Mensagem de erro ao restaurar um backup baseado no Windows Server 2003 Service Pack 1 em um computador com Windows Server 2003: "O Windows não pôde iniciar devido a um erro no software"

Traduções deste artigo Traduções deste artigo
ID do artigo: 914049 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Restaurar um Microsoft Windows Server 2003 Service Pack 1 (SP1) - com backup em um computador que está executando o Windows Server 2003. Depois que você reinicia o computador, poderá receber a seguinte mensagem de erro:
O Windows não pôde ser iniciado devido a um erro no software. Informe este problema como: carregar DLLs necessárias para núcleo. Entre em contato com sua pessoa de suporte para relatar esse problema.

Causa

Esse problema pode ocorrer se os arquivos Ntoskrnl.exe e HAL.dll são incompatíveis.

Resolução

Para resolver esse problema, use um dos seguintes métodos:
  • Expanda e copie os arquivos Ntoskrnl.exe e HAL.dll corretos do CD do Windows Server 2003 SP1 para o computador baseado no Windows Server 2003 antes de restaurar o backup.

    Use o arquivo Setup.log para determinar os arquivos Ntoskrnl.exe e HAL.dll corretos para substituir. O arquivo Setup.log está localizado na pasta C:\Windows\Repair. Há arquivos HAL e Ntoskrnl diferentes que podem ser usados, dependendo do tipo de sistema. O arquivo Setup.log mostra quais arquivos estão instalados no sistema específico.
  • Instalar o Windows Server 2003 SP1 em uma nova unidade de disco antes de restaurar o backup. Instalar o Windows Server 2003 SP1 usando site Windows Update, o site Microsoft Update ou o Windows Server Update Services (WSUS).

    Para obter mais informações sobre como obter o service pack mais recente para o Windows Server 2003, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    889100Como obter o service pack mais recente para o Windows Server 2003

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre um problema semelhante no Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
326671Mensagem de erro: Windows não pôde iniciar devido a um erro em...

Propriedades

ID do artigo: 914049 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Palavras-chave: 
kbmt kbserver kbwindowsupdate kbmsg kbtshoot kbprb KB914049 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914049

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com