เกิดข้อผิดพลาดเมื่อคุณกู้คืนข้อมูลสำรองที่ใช้ Windows Server 2003 Service Pack 1 บนคอมพิวเตอร์ที่ใช้ Windows Server 2003: "Windows ไม่สามารถเริ่มต้นได้เนื่องจากมีข้อผิดพลาดในซอฟต์แวร์ของ"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 914049 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

คุณคืนค่าการ Microsoft Windows Server 2003 Service Pack 1 (SP1) - ตามสำรองบนคอมพิวเตอร์ที่ใช้ Windows Server 2003 หลังจากคุณบูตเครื่องคอมพิวเตอร์ คุณอาจได้รับข้อความแจ้งข้อผิดพลาดต่อไปนี้::
windows ไม่สามารถเริ่มต้นได้เนื่องจากมีข้อผิดพลาดในซอฟต์แวร์ของ กรุณาทำรายงานปัญหานี้เป็น: โหลดการ DLLs จำเป็นสำหรับเคอร์เนล กรุณาติดต่อของคุณสนับสนุนการรายงานปัญหานี้

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากแฟ้ม ntoskrnl.exe ที่ได้รับและการ Hal.dll จะไม่ตรงกัน

การแก้ไข

เมื่อต้องการแก้ไขปัญหา ให้ใช้วิธีการอย่างใดอย่างหนึ่งต่อไปนี้:
  • ขยาย และคัดลอกแฟ้ม Hal.dll และ ntoskrnl.exe ที่ได้รับที่ถูกต้องจากซี Windows Server 2003 SP1 ดีไปยังคอมพิวเตอร์ที่ใช้ Windows Server 2003 ก่อนที่คุณทำการคืนค่าการสำรองข้อมูล

    ใช้แฟ้ม Setup.log เพื่อกำหนดถูกต้อง Hal.dll ntoskrnl.exe ที่ได้รับแฟ้มและการแทน แฟ้ม Setup.log จะอยู่ในโฟลเดอร์ C:\Windows\Repair แตกต่างกัน Hal และ Ntoskrnl แฟ้มต่าง ๆ ที่สามารถใช้ ขึ้นอยู่กับชนิดของระบบ แฟ้ม Setup.log แสดงแฟ้มที่มีการติดตั้งบนระบบที่ระบุ
  • ติดตั้ง Windows Server 2003 SP1 ในดิสก์ไดรฟ์ใหม่ก่อนที่คุณทำการคืนค่าการสำรองข้อมูล การติดตั้ง Windows Server 2003 SP1 โดยใช้เว็บไซต์ Windows Update เว็บไซต์ Microsoft Update หรือ Windows Server Update Services (WSUS)

    สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับ service pack ล่าสุดสำหรับ Windows Server 2003 คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
    889100วิธีการขอรับ Service Pack ล่าสุดสำหรับ Windows Server 2003

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับปัญหาที่คล้ายกันใน Windows XP คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
326671เกิดข้อผิดพลาด: Windows ไม่สามารถเริ่มต้นเนื่องจากมีข้อผิดพลาดในการ...

คุณสมบัติ

หมายเลขบทความ (Article ID): 914049 - รีวิวครั้งสุดท้าย: 16 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
kbserver kbwindowsupdate kbmsg kbtshoot kbprb kbmt KB914049 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:914049

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com