Makale numarası: 914061 - Son Gözden Geçirme: 11 Ekim 2007 Perşembe - Gözden geçirme: 4.7

Windows Server 2003 tabanlı bir terminal sunucusundaki sistem günlüğüne birçok örnekleri 59 ve 32 hata olayları kaydediliyor

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Terminal Server etkinleştirilmiş olan bir Microsoft Windows Server 2003 tabanlı bir bilgisayara bağlandıktan sonra birçok örnekleri aşağıdaki hata olayları sistem günlüğüne kaydedilir.

Hata olay 1
Olay türü: hata
Olay kaynağı: SideBySide
Olay KIMLIĞI: 59
Açıklama:
Etkinleştirme içeriği oluşturmak için c:\windows\system32\winlogon.exe başarısız oldu. Başvuru hata iletisi: başvurulan derleme, sisteminizde yüklü değil.
Hata olay 2
Olay türü: hata
Olay kaynağı: SideBySide
Olay kategorisi: yok
Olay KIMLIĞI: 32
Açıklama:
Bağımlı derleme Microsoft.Windows.SystemCompatible bulunamadı ve başvurulan derleme, sisteminizde yüklü değil, son hata oluştu.

Ayrıca, sistem olay günlüğüne aşağıdakine benzer bir hata olayı kaydedilebilir:
Olay türü: bilgi
Olay kaynağı: Uygulama açılan menüsü
Olay kategorisi: yok
Olay KIMLIĞI: 26
Tarihi: Date
Time saati:
Kullanı.: Yok
Computer_Name bilgisayar:
Açıklama:
Uygulama açılan menüsü: winlogon.exe - %1 To Locate bileşen: Bu uygulama WINHTTP.dll bulunamadığından başlatılamadı. Uygulamanın yeniden yüklenmesi bu sorunu giderebilir.


Ayrıca, bilgisayarı yeniden başlatmaya çalıştığınızda aşağıdaki hata iletisini alabilirsiniz:
Winlogon.exe - %1 bileşeni bulunamıyor.
Bu uygulama WINHTTP.dll bulunamadığından başlatılamadı. Uygulamanın yeniden yüklenmesi bu sorunu giderebilir.
Bu iletişim kutusu kapatılana kadar yeniden ertelendiği.

Neden

<a1>Sürüm</a1> 5.2.3790.2426 ya da yüklü Winlogon.exe programın daha yeni bir sürümü varsa bu sorun oluşur. Uyguladığınız birinde, aşağıdaki Microsoft Knowledge Base makalelerinde açıklanan düzeltme, bu sorun oluşur:
897040  (http://support.microsoft.com/kb/897040/ ) Kullanıcı oturumu kapattığında PPP bağlantısı ile Windows Server 2003 tabanlı bir bilgisayara uzaktan erişim'i kullanan BIR program bağlantısı kesildi
908011  (http://support.microsoft.com/kb/908011/ ) Windows Server 2003 Terminal Hizmetleri kullanıcıları için aynı zorunlu profili ayarlamak için Grup ilkesi ayarı kullanamazsınız...

Çözüm

Hizmet paketi bilgileri

Bu sorunu gidermek için <a0></a0>, Windows Server 2003 için en son hizmet paketini edinin. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
889100  (http://support.microsoft.com/kb/889100/ ) En son Windows Server 2003 hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Windows Server 2003 Service Pack 1'de bu düzeltmeyi yüklemek için (SP1) çalıştırıyor olmanız gerekir.

Not x 64 tabanlı sürümleri Windows Server 2003'ün bu hizmet paketini isteme.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Windows Server 2003'ün x86 tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatformSP gereksinimiHizmet Dalı
Licdll.dll5.2.3790.2632450,04803-Şub-200603: 47X86SP1SP1QFE
Winlogon.exe5.2.3790.2632509,44003-Şub-200603: 32X86SP1SP1QFE
Windows Server 2003'ün x64 tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatformSP gereksinimiHizmet Dalı
Licdll.dll5.2.3790.2632736,25603-Şub-200604: 04X64SP1SP1QFE
Winlogon.exe5.2.3790.2632924,16003-Şub-200604: 04X64SP1SP1QFE
Windows Server 2003'ün Itanium tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Winlogon.exe5.2.3790.2632681,47203-Şub-200604: 04IA-64

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır. Bu sorun ilk olarak Windows Server 2003 Service Pack 2'de giderilmiştir.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Windows'un x 64 tabanlı sürümleri için teknik destek

Donanım üreticiniz Microsoft Windows'un x 64 tabanlı sürümleri için teknik destek ve Yardım sağlar. Donanımınızla birlikte bir Windows x64 sürümü geldiği için, donanım üreticiniz tarafından teknik destek sağlanır. Donanım üreticiniz, Windows x64 sürümü yüklemesini benzersiz bileşenlerle özelleştirmiş olabilir. Benzersiz bileşenler donanımın performansını en yüksek düzeye getirmek için özel aygıt sürücüleri veya isteğe bağlı ayarlar içerebilir. Windows x64 sürümünüz için teknik yardıma gerek duyarsanız, Microsoft makul ölçülerde yardım sağlayacaktır. Ancak, doğrudan üreticinizle iletişim kurmanız gerekebilir. Üreticinizin donanıma yüklediği yazılımı destekleyecek en nitelikli kaynak yine üreticinizdir.

Microsoft Windows XP Professional x64 Edition ile ilgili ürün bilgileri için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Ürün hakkında bilgi için Microsoft Windows Server 2003 x 64 tabanlı sürümleri, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)


Not Bu düzeltme, ayrıca bilgisayar Otomatik Güncelleştirmeler'i kullanarak güncelleştirmeleri yüklemeye çalıştığınızda bu sistem kapatma işlemi sırasında yanıt vermeyi kesiyor oluşan bir sorunu giderebilir.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbwinserv2003presp2fix kbqfe kbexpertiseinter kberrmsg kbhotfixserver KB914061 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:914061  (http://support.microsoft.com/kb/914061/en-us/ )