Artikel-ID: 914129 - Geändert am: Donnerstag, 23. März 2006 - Version: 1.2

Wenn Sie versuchen, eine Datei zu öffnen, indem Sie einen Hyperlink auf dem Desktop eines Computers unter Windows XP Service Pack 2, kann die Datei nicht geöffnet.

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung
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Problembeschreibung

Wenn Sie versuchen, eine Datei zu öffnen, indem Sie einen Hyperlink auf dem Desktop von einem Windows XP Service Pack 2 (SP2) - basierte Computer, die Datei kann nicht geöffnet, wie erwartet.

Ursache

Standardmäßig verhindert Microsoft Internet Explorer den Zugriff auf eine Datei im Ordner Arbeitsplatz.

Lösung

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

wichtig Diese Schritte möglicherweise Ihr Sicherheitsrisiko erhöht. Diese Schritte möglicherweise auch Ihr Computer oder Ihr Netzwerk möglicherweise anfälliger für Angriffe durch böswillige Benutzer oder gefährlicher Software wie Viren vornehmen. Wir empfehlen den Prozess, den dieser Artikel, beschreibt damit Programme wie entworfen werden, oder um spezielle Programmfunktionen einzusetzen. Bevor Sie diese Änderungen vornehmen, empfiehlt Microsoft, dass Sie die Risiken abzuschätzen, mit der Implementierung dieser Prozess in Ihrer speziellen Umgebung. Wenn Sie diesen Prozess zu implementieren, sollten Maßnahmen Sie entsprechende treffen, um Ihr System zu schützen. Es wird empfohlen, dass dieser Prozess zu, verwenden nur, wenn dieser Vorgang wirklich erforderlich ist.

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Schließen Sie alle Instanzen von Internet Explorer.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  3. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0
  4. Klicken Sie im rechten klicken Sie mit der rechten Maustaste auf 2101 und klicken Sie dann auf Ändern .
  5. Geben Sie 0 in das Feld Wert ein, und klicken Sie dann auf OK .
  6. Beenden Sie den Registrierungs-Editor.

Abhilfe

Dieses Problem zu umgehen, setzen Sie die Datei, in einem Ordner zu öffnen, die sich auf (UNC) befindet freigegebene Ressourcen.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Keywords: 
kbmt kbtshoot KB914129 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 914129  (http://support.microsoft.com/kb/914129/en-us/ )
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