Makale numarası: 914129 - Son Gözden Geçirme: 23 Mart 2006 Perşembe - Gözden geçirme: 1.2

Windows XP Service Pack 2 tabanlı bir bilgisayarın masaüstünde bir köprü Ek Yardım düğmesini tıklatarak bir dosyayı açmaya çalıştığınızda, dosya açılmayabilir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Önemli Bu makale, kayıt defterini düzenlemeyle ilgili bilgi içerir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun çıkması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makaleyi inceleyin:
256986  (http://support.microsoft.com/kb/256986/ ) Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows XP Service Pack 2 (SP2), masaüstünde bir köprü Ek Yardım düğmesini tıklatarak bir dosyayı açmaya çalıştığınızda - tabanlı bilgisayarda, beklendiği gibi dosyayı açamayabilir.

Neden

Varsayılan olarak, Microsoft ınternet Explorer, Bilgisayarım'da bir dosyaya erişimi engeller.

Çözüm

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini kendi sorumluluğunuzda değiştiriniz.

Önemli Bu adımlar güvenlik riskinizi artırabilir. Bu adımlar, bilgisayarınızın veya ağınızın kötü niyetli kullanıcılar veya virüsler gibi kötü amaçlı yazılımlar tarafından gerçekleştirilecek saldırılara karşı daha savunmasız kalmasına neden olabilir. Programların tasarlandıkları şekilde çalışmasını veya belirli program becerilerini kullanmasını sağlamak için, bu makalede anlatılan işlemin kullanılmasını öneririz. Bu değişiklikleri yapmadan önce, bu işlemin çalışma ortamınızda uygulanmasıyla ilişkili riskleri değerlendirmeniz önerilir. Bu işlemi kullanmayı seçerseniz, sisteminizin korunmasına yardımcı olabilecek ek adımları da gerçekleştirin. Bu işlemi, yalnızca çok gerekliyse kullanmanızı öneririz.

Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. Internet Explorer'ın tüm örneklerini kapatın.
  2. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
  3. Aşağıdaki kayıt defteri alt anahtarını bulup tıklatın:
    Hkey_current_user\software\microsoft\windows\currentversion\ınternet Settings\Zones\0
  4. Sağ bölmede, 2101 ' i sağ tıklatın ve sonra Değiştir ' i tıklatın.
  5. 0 ' ı <a2>Değer verisi</a2> kutusuna yazın ve Tamam ' ı tıklatın.
  6. Kayıt Defteri Düzenleyicisi'nden çıkın.

Pratik Çözüm

Paylaştırılmış kaynaklar bu soruna geçici bir çözüm bulmak için Evrensel Adlandırma Kuralı (UNC üzerinde) bulunan bir klasörü açmak istediğiniz dosyayı yerleştirin.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Anahtar Kelimeler: 
kbmt kbtshoot KB914129 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:914129  (http://support.microsoft.com/kb/914129/en-us/ )