Article ID: 914346 - Last Review: November 3, 2006 - Revision: 3.3

CD2 may not be recognized or you may receive an error message when you try to install MapPoint

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario. You download the Microsoft Developer Network (MSDN) version of Microsoft MapPoint or a Volume License version of MapPoint. Then, you create CDs by using random volume labels. In this scenario, when you try to install MapPoint from the CDs that you created, the second CD that you created may not be recognized. Or, you may receive an error message that is similar to the following:
Please Insert the Run CD
Note In this article, "CD2" refers to the second CD that you created.

CAUSE

This issue may occur if the volume label for CD2 was not set correctly when you created CD2.

RESOLUTION

To resolve this issue, create CD2 again, and then make sure that the volume label for CD2 for Microsoft MapPoint 2004 is GEO12NA. The volume label for CD2 for Microsoft MapPoint 2006 is GEO13NA. The volume label for CD2 for Microsoft MapPoint 2004 (Europe) is GEO12EU. The volume label for CD2 for Microsoft MapPoint 2006 (Europe) is GEO13EU. The volume label for CD2 for Microsoft AurotRoute 2006 is GEO13AR.

APPLIES TO
  • Microsoft AutoRoute 2006
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 Standard Edition
Keywords: 
kbtshoot KB914346