Help and Support
 

powered byLive Search

Xbox 360: U kunt sommige originele Xbox-spellen niet spelen bij gebruik van een Xbox 360 VGA HD AV-kabel

Artikel ID:914378
Laatste beoordeling:vrijdag 8 december 2006
Wijziging:2.4

Symptomen

Wanneer u een Xbox 360 VGA HD AV-kabel gebruikt en een origineel Xbox-spel probeert te spelen op een Xbox 360-console, doet zich een van de volgende problemen voor:
? Er wordt een foutbericht weergegeven met de melding dat u de resolutie moet wijzigen.
?Het scherm is zwart of groen en u kunt het spel niet spelen.

Naar boven

Oorzaak

Dit probleem komt voor in de volgende gevallen:
? U probeert een origineel Xbox-spel te spelen op een Xbox 360-console.
?U gebruikt een Xbox 360 VGA HD AV-kabel.
?Uw beeldscherm gebruikt de videostandaard PAL.

Naar boven

Wat u kunt proberen

1.U gebruikt een Xbox 360 Advanced SCART AV-kabel of een Xbox 360 Component HD AV-kabel in plaats van de VGA-kabel.

Naar boven

Meer informatie

De standaard VGA-kabel biedt geen ondersteuning voor PAL-50. Als u een VGA-kabel gebruikt, moet u de Xbox 360-console configureren voor het gebruik van PAL-60.

Sommige originele Xbox-spellen ondersteunen echter alleen PAL-50 en geen PAL-60. U kunt daarom als u een VGA-kabel gebruikt geen originele Xbox-spellen spelen die alleen PAL-50 ondersteunen.

Klik voor meer informatie over het wijzigen van uw PAL-instellingen op het volgende artikelnummer in de Microsoft Knowledge Base:
917304 (http://support.microsoft.com/kb/917304/)Xbox 360: Uw Xbox 360-console is ingesteld op PAL 50 Hz en u kunt geen Xbox 360-spel spelen op uw console

Naar boven


De informatie in dit artikel is van toepassing op:
?Microsoft Xbox
?Microsoft XBox 360 Video Game System
?Microsoft Xbox 360 Advanced SCART AV Cable
?Microsoft Xbox 360 Component HD AV Cable
?Microsoft Xbox 360 VGA HD AV Cable

Naar boven

Trefwoorden: 
kbxboxperipherals kbxboxgames kbxboxconsole kbxbox360pacrimportal kbxbox360europeportal kbxbox360americasportal kbxbox360ext kbpubtypekc kbtshoot KB914378

Naar boven

Vertaalde artikelen

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.