FIX: You may receive a Bugcheck 0x1d error message when you use multiple applications that each access the same instance of the sound card in Windows XP

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Article ID: 914399 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario. In Microsoft Windows XP, you use multiple applications. Each application accesses the same instance of the sound card. For example, these applications may be audio-encoding applications. In this scenario, you may receive a Bugcheck 0x1d error message.

CAUSE

This issue occurs because memory in the driver that is used to split the audio is corrupted.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Splitter.sys5.1.2600.28786,27231-Mar-200601:23x86

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 914399 - Last Review: August 29, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbfix kbqfe kbhotfixserver KB914399

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