No aparece ningún dispositivo en el Administrador de dispositivos después de instalar la actualización de seguridad 905749 en un equipo basado en Windows XP Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 914450 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando instala la actualización de seguridad 905749 en un equipo basado en Microsoft Windows XP Service Pack 2 (SP2), no aparece ningún dispositivo en el Administrador de dispositivos.

Nota: la actualización de seguridad 905749 se describe en el boletín de seguridad MS05-047. Para obtener información adicional acerca del boletín de seguridad MS05-047, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
905749 MS05-047: Una vulnerabilidad de Plug and Play podría permitir la ejecución de código remoto y una elevación local de los privilegios

Causa

Este problema se produce porque el archivo Fixccs.exe genera algunas claves ?basura? en el Registro.

Solución

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

No es necesario ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de la revisión

Esta revisión no sustituye a ninguna otra.

Información sobre los archivos

La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
Fixccs.exe5.1.2600.28798,19204-Abr-200600:13x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para abrir el Administrador de dispositivos, haga clic en Inicio y en Ejecutar, escriba devmgmt.msc y haga clic en Aceptar.

Para obtener más información al respecto, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
893249 El Administrador de dispositivos no funciona correctamente después de instalar Windows XP Service Pack 2
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 914450 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palabras clave: 
kbbug kbfix kbqfe kbpubtypekc kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB914450

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com