Mancata visualizzazione di dispositivi in Gestione periferiche dopo l'installazione dell'aggiornamento della protezione 905749 in un computer basato su Windows XP Service Pack 2

Traduzione articoli Traduzione articoli
Identificativo articolo: 914450 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si installa l'aggiornamento della protezione 905749 in un computer basato su Microsoft Windows XP Service Pack 2 (SP2), non viene visualizzata alcuna periferica in Gestione periferiche.

Nota L'aggiornamento della protezione 905749 è descritto nel Bollettino Microsoft sulla sicurezza MS05-047. Per ulteriori informazioni sul Bollettino Microsoft sulla sicurezza MS05-047, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
905749 MS05-047: Possibile esecuzione di codice in modalità remota ed elevazione locale dei privilegi a causa di una vulnerabilità in Plug and Play

Cause

Il problema è causato della creazione di alcune chiavi non corrette nel Registro di sistema da parte del file Fixccs.exe.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo pertanto solo nei sistemi in cui si verifica questo specifico problema. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia pertanto di attendere il rilascio del prossimo service pack contenente questo hotfix.

Per risolvere il problema, inviare una richiesta al Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per inviare una richiesta in linea per ottenere l'hotfix, visitare il seguente sito Web Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, può essere necessario creare una richiesta di assistenza separata. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Fixccs.exe5.1.2600.28798.19204/04/200600.13x86

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Informazioni

Per aprire Gestione periferiche, fare clic sul pulsante Start, scegliere Esegui, digitare devmgmt.msc, quindi scegliere OK.

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
893249 Errori di funzionamento di Gestione periferiche dopo l'installazione di Windows XP Service Pack 2
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 914450 - Ultima modifica: giovedì 6 settembre 2007 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Chiavi: 
kbbug kbfix kbqfe kbpubtypekc kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB914450
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com