905749 güvenlik güncelleştirmesini Windows XP Service Pack 2 tabanlı bir bilgisayara yüklediğinizde Aygıt Yöneticisi'nde hiçbir aygıt görüntülenmiyor

Makale çevirileri Makale çevirileri
Makale numarası: 914450 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Windows XP Service Pack 2 (SP2) tabanlı bir bilgisayara güvenlik güncelleştirmesi 905749'u yüklediğinizde, Aygıt Yöneticisi'nde aygıtlar görüntülenmez.

Not Güvenlik güncelleştirmesi 905749, güvenlik bülteni MS05-047'de açıklanır. Güvenlik bülteni MS05-047 hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
905749 MS05-047: Tak ve Kullan'daki güvenlik açığı uzaktan kod yürütülmesine ve yerel olarak ayrıcalık yükselmesine neden olabilir

Neden

Bu sorun, Fixccs.exe dosyasının kayıt defterinde anlamsız anahtarlar oluşturması nedeniyle ortaya çıkar.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltmeye ek sınama uygulanabilir. Bu nedenle, sorundan ciddi olarak etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Karşıdan yüklenebilecek bir düzeltme varsa, bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya sorun giderme işlemleri gerekirse, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu dil için kullanılabilir bir düzeltme bulunmamasıdır.

Önkoşullar

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarınızı yeniden başlatmalısınız.

Düzeltme değiştirme bilgileri

Bu düzeltme, 893249 numaralı düzeltmenin yerini alır. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
893249 Windows XP Service Pack 2 yüklendikten sonra Aygıt Yöneticisi düzgün çalışmıyor

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya öznitelikleri) sahiptir. Bu dosyalarla ilgili tarihler ve saatler UTC (eşgüdümlü evrensel saat) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için, Denetim Masası'ndaki Tarih ve Saat öğesinde Saat Dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
File nameFile versionFile sizeDateTimePlatform
Fixccs.exe5.1.2600.28798,19204-Apr-200600:13x86

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Aygıt Yöneticisi'ni açmak için Başlat'ı ve sonra Çalıştır'ı tıklatın, devmgmt.msc yazın ve Tamam'ı tıklatın.
824684 Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 914450 - Last Review: 31 Aralık 2008 Çarşamba - Gözden geçirme: 2.5
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Anahtar Kelimeler: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbpubtypekc KB914450

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com