WMI provoca eventos de error de acceso de objetos cuando una SACL se aplica a la subclave HKEY_USERS en Windows Server 2003 o en Windows XP con Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 914463 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando una lista de control de acceso de sistema (SACL) se aplica a la subclave
HKEY_USERS
en un equipo que ejecuta Microsoft Windows Server 2003 o Microsoft Windows XP con Service Pack 2, (WMI), sucesos de error de acceso de objeto. Concreto, aparece una auditoría de errores para la cuenta LocalSystem cuando la cuenta LocalSystem intenta abrir el
HKEY_USERS\.Default
subclave para la propiedad MAX_ALLOWED . El servicio intenta obtener acceso a esta subclave a través del proceso Svchost.exe que se ejecuta en la cuenta LocalSystem.

Además, se graba el suceso siguiente en el registro de seguridad:

Origen de eventos de auditoría de errores de tipo de suceso:: Categoría de sucesos de seguridad: objeto Access suceso: 560 Descripción: objetos abrir: Object Server: seguridad tipo de objeto: clave nombre de objeto: \REGISTRY\USER\.DEFAULT identificador ID:-ID de operación: {0,141727} ID de proceso: 1352 nombre de archivo de imagen: C:\WINDOWS\system32\svchost.exe nombre principal de usuario: dominio principal de equipo $: WORKGROUP ID de inicio de sesión principal: (0 x 0, 0x3E7) nombre de usuario de cliente: dominio de cliente de equipo $: WORKGROUP ID de inicio de sesión de cliente: (0 x 0, 0x3E7) accesos: MAX_ALLOWED privilegios:-restringido el número de SID: 0

Causa

Este problema se produce debido a un error en la Wbemcore.dll archivo.

Solución

Windows Server 2003

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Requisitos previos
Debe tener para aplicar este hotfix instalado el Service Pack 1 (SP1) de Windows Server 2003.
Requisito de reinicio
Una vez aplicado este hotfix, debe reiniciar el equipo.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.

Windows Server 2003, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Wbemcore.dll5.2.3790.2670510,46429-Mar-200620: 22x 86
Windows Server 2003, versiones de 64 de x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Wbemcore.dll5.2.3790.26701,282,56029-Mar-200604: 46x 64
Windows Server 2003, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Wbemcore.dll5.2.3790.26702,039,29629-Mar-200604: 46IA-64

Windows XP con Service Pack 2

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
Para aplicar este hotfix, debe tener instalado Windows XP Service Pack 2.
Requisito de reinicio
Una vez aplicado este hotfix, debe reiniciar el equipo.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wbemcore.dll5.1.2600.2979531,45622 De agosto 200612: 27x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información acerca de las condiciones que se utilizan en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 914463 - Última revisión: jueves, 11 de octubre de 2007 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB914463 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 914463

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com