Article ID: 914533 - Last Review: January 25, 2012 - Revision: 1.0

The Microsoft Exchange Information Store service may stop responding on an Exchange Server 2007 server

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SYMPTOMS


Assume that you perform a search on mailboxes on a Microsoft Exchange Server 2007 server. In this situation, the Microsoft Exchange Information Store service may stop responding. Additionally, you cannot access the mailboxes on the server, and messages delivery is delayed.

CAUSE

This issue occurs because of a deadlock between a search thread and a delivery thread in the Store.exe process.


RESOLUTION

To resolve this issue, install the following update rollup:
2608656  (http://support.microsoft.com/kb/2608656/ ) Description of Update Rollup 6 for Exchange Server 2007 Service Pack 3

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.



APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 3, when used with:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbqfe kbfix kbexpertiseinter kbsurveynew KB914533