O Gestor de recursos de servidor de ficheiros num computador com o Windows Server 2003 R2 não envia notificações de correio electrónico para o servidor de SMTP

Traduções de Artigos Traduções de Artigos
Artigo: 914678 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Poderá detectar os seguintes problemas com o ficheiro de recursos Gerenciador de servidores num computador com o Microsoft Windows Server 2003 R2:
  • O Gestor de recursos de servidor de ficheiros não envia a ocorrem para o servidor de SMTP (Simple Mail Transfer Protocol) quando o ficheiro sistema quotas forem excedidas ou quando o ficheiro Ocultar violações de notificações de correio electrónico. Além disso, uma das seguintes mensagens de erro é registada no registo de eventos de aplicações:
    Mensagem de erro 1
    ID do evento: 8197
    Origem: SRMSVC

    Servidor de ficheiros Descrição: Erro do serviço ' Gestor de recursos ': erro inesperado.

    Operação:
    Acção de correio electrónico em execução.
    Atingido o limite de quota.
    Eventos do Gestor de recursos do processamento ficheiros Server.

    Detalhes do erro específico:
    Erro: IMessage::Send, 0x80040211
    Mensagem de erro 2
    ID do evento: 8197
    Origem: SRMSVC

    Servidor de ficheiros Descrição: Erro do serviço ' Gestor de recursos ': erro inesperado.

    Operação:
    Acção de correio electrónico em execução.
    Processar um evento de auditoria do ficheiro de ecrã.
    Eventos do Gestor de recursos do processamento ficheiros Server.

    Detalhes do erro específico:
    Erro: IMessage::Send, 0x80040211
    Mensagem de erro 3
    ID do evento: 8197
    Origem: SRMSVC

    Servidor de ficheiros Descrição: Erro do serviço ' Gestor de recursos ': erro inesperado.

    Operação:
    Acção de correio electrónico em execução.
    Atingido o limite de quota.
    Eventos do Gestor de recursos do processamento ficheiros Server.

    Detalhes do erro específico:
    Erro: IMessage::Send, 0x80040211
  • Gestor de recursos de servidores de ficheiros não envia relatórios de correio electrónico para o servidor SMTP. Além disso, a seguinte mensagem de erro é registada no registo de eventos de aplicações:
    ID do evento: 150
    Origem: SRMREPORTS

    Descrição:
    Erro ao enviar o relatório por correio electrónico. Verifique as definições de servidor SMTP.

    Contexto:
    -
    Informações específicas do erro:
    = A mensagem não foi possível enviar para o servidor SMTP. O código de erro de transporte foi 0x80040217. A resposta do servidor não estava disponível
Pode enviar com êxito as notificações por correio electrónico a partir do snap-in File Server Resource Manager na consola de gestão da Microsoft.

Causa

Este problema poderá ocorrer se estiver a utilizar autenticação básica com o NTLM ou em conjunto com a autenticação anónima no servidor de SMTP.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
889100Como obter o service pack mais recente do Windows Server 2003

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Terá de ter o Windows Server 2003 R2 para instalar esta correcção.

Requisito de reinício

Não é necessário reiniciar o computador depois de instalar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Windows Server 2003 R2, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaRequisito de SPRamo de serviço
Srmreports.dll5.2.3790.2636303,10413-Fev-200617: 58x 86SP1SP1QFE
Srmsvc.dll5.2.3790.26361,592,83213-Fev-200617: 58x 86SP1SP1QFE
Windows Server 2003 R2, versões baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaRequisito de SPRamo de serviço
Srmreports.dll5.2.3790.2636303,10414-Mar-200604: 45x 86SP1SP1QFE
Srmsvc.dll5.2.3790.26363,379,20014-Mar-200604: 45x 64SP1SP1QFE

Como contornar

Para contornar este problema, desactive a autenticação básica no servidor de SMTP.

Nota Execute este procedimento num servidor de SMTP apenas se as seguintes condições forem verdadeiras:
  • O servidor SMTP tem autenticação base activada.
  • Autenticação básica não é utilizada pelos clientes que submetem as mensagens de correio electrónico.
Por exemplo, para desactivar a autenticação base no Microsoft Exchange Server 2003, siga estes passos:
  1. No Exchange System Manager, expanda Servers , expanda o entrada servidor do Exchange, expanda Protocols e, em seguida, expanda SMTP .
  2. Clique com o botão direito do rato no servidor virtual de SMTP entrado e, em seguida, clique em Propriedades .
  3. Clique no separador acesso e, em seguida, clique em autenticação .
  4. Clique para desmarcar a caixa de verificação de autenticação básica e, em seguida, clique em OK .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Server 2003 Service Pack 2.

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Mais Informação

Suporte técnico para edições x 64 do Windows

O fabricante do hardware fornece suporte técnico e assistência para edições x 64 do Microsoft Windows. O fabricante do hardware fornece suporte porque foi incluída com o hardware de uma edição x 64 do Windows. O fabricante do hardware pode ter personalizado a instalação da edição x 64 do Windows com componentes exclusivos. Estes componentes exclusivos podem incluir controladores de dispositivo específicos ou podem incluir definições opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se necessitar de ajuda técnica na sua edição x 64 do Windows. No entanto, poderá ter de contactar o fabricante directamente. O fabricante está melhor qualificado para suportar o software que o fabricante do instalado no hardware.

Para obter informações sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para obter informações sobre o Microsoft Windows Server 2003 as edições x 64, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

Propriedades

Artigo: 914678 - Última revisão: 27 de março de 2007 - Revisão: 2.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard Edition (64-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (64-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (64-Bit x86)
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003presp2fix kbqfe kbexpertiseadvanced kbhotfixserver KB914678 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914678

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com