Help and Support
 

powered byLive Search

Error message when you play back AVI files that use the Intel Indeo video codec after you upgrade to Windows XP SP2: "Windows Media Player could not play the file"

Article ID:914794
Last Review:March 14, 2006
Revision:1.0

SYMPTOMS

After you upgrade to Microsoft Windows XP Service Pack 2 (SP2), you may receive the following error message:
C00D1199 "Windows Media Player could not play the file".
This problem occurs when you play back AVI files that use the Intel Indeo video codec in one of the following ways:
Over a UNC network path, such as \\server\share.
Over a mapped network drive.
Directly over the Internet.
Note When you play back the same AVI files from the local hard disk, the files play as expected.

Back to the top

CAUSE

This problem occurs because the ability to play back files that have been compressed by using the Indeo codec over a network has been disabled.

Back to the top

WORKAROUND

If the file comes from a trusted source, you can copy the file locally to your hard disk, and then play the file. Additionally, the file can be converted to another format so that you can play the file from a remote location.

Back to the top

STATUS

This behavior is by design.

Back to the top

MORE INFORMATION

This problem also occurs in other DirectShow-based players.

Back to the top


APPLIES TO
Microsoft Windows Media Player 10
Microsoft Windows Media Player 9 Series for Windows XP

Back to the top

Keywords: 
kbprb KB914794

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.