Un ordinateur distant de Windows XP n'est plus insère automatiquement en veille ou veille prolongée après que vous être déconnecté à partir de cet ordinateur

Traductions disponibles Traductions disponibles
Numéro d'article: 914804 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant. Vous accédez au dossier partagé qui se trouve sur un ordinateur Microsoft Windows XP distant. Puis vous renommez un fichier dans le dossier partagé ou déplacer un fichier dans un autre dossier partagé. Ensuite, vous déconnecter de l'ordinateur distant. En outre, un compteur de mode de mise en veille système ou mise en veille prolongée du système est spécifié dans élément Options d'alimentation l'ordinateur distant du panneau. Dans ce scénario, l'ordinateur distant insère plus automatiquement en veille ou veille prolongée.

Cause

Ce problème se produit parce que le système sur un ordinateur distant ne réactivez pas le minuteur de mode de mise en veille système ou mise en veille prolongée du système automatique après que vous être déconnecté à partir de cet ordinateur.

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue. La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Mrxsmb.sys5.1.2600.2928454,40013-Juin 200609:57x 86

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Mettez manuellement l'ordinateur distant en veille ou en veille prolongée. Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer , puis cliquez sur Arrêter .
    2. Dans la que voulez-vous que faire? liste, cliquez sur Mise en veille prolongée ou de veille par , puis cliquez sur OK .
  • Pour restaurer la fonctionnalité par lequel l'ordinateur distant insère automatiquement en veille ou veille prolongée, redémarrez l'ordinateur distant.

Propriétés

Numéro d'article: 914804 - Dernière mise à jour: mercredi 29 août 2007 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbqfe kbautohotfix kbhotfixserver kbtshoot KB914804 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 914804
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com