Um computador remoto baseado no Windows XP introduz automaticamente já não entra em modo de suspensão ou hibernação depois de desligar a partir desse computador

Traduções de Artigos Traduções de Artigos
Artigo: 914804 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Aceder a uma pasta partilhada que está localizada um computador remoto baseado no Microsoft Windows XP. Em seguida, mudar o nome um ficheiro na pasta partilhada ou mover um ficheiro para outra pasta partilhada. Em seguida, desligue o computador remoto. Além disso, um temporizador de sistema entra em espera ou hibernação de sistema é especificado em item de opções de energia do computador remoto painel de controlo. Neste cenário, o computador remoto introduz automaticamente já não entra em modo de suspensão ou hibernação.

Causa

Este problema ocorre porque o sistema de um computador remoto não reactivar o temporizador de sistema entra em espera ou hibernação do sistema automático depois de desligar a partir desse computador.

Resolução

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Mrxsmb.sys5.1.2600.2928454,40013 De Junho de 200609: 57x 86

Como contornar

Para contornar este problema, utilize um dos seguintes métodos:
  • Coloca manualmente o computador remoto em modo de suspensão ou hibernação. Para o fazer, siga estes passos:
    1. Clique em Iniciar e, em seguida, clique em Encerrar .
    2. No que pretende que o computador faça? lista, clique em Suspender ou Hibernar e, em seguida, clique em OK .
  • Para restaurar a funcionalidade através do qual o computador remoto introduz automaticamente suspensão ou hibernação, reinicie o computador remoto.

Propriedades

Artigo: 914804 - Última revisão: 29 de agosto de 2007 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbqfe kbautohotfix kbhotfixserver kbtshoot KB914804 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914804

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com