Artikel-ID: 914830 - Geändert am: Montag, 25. Februar 2008 - Version: 1.5

Access 2003 wird nach der Installation von Office 2003 SP2 nicht ordnungsgemäß gestartet

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
914830  (http://support.microsoft.com/kb/914830/EN-US/ ) Access 2003 may not start as expected after you install Office 2003 SP2
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Nach der Installation von Microsoft Office 2003 Service Pack 2 (SP2) wird Microsoft Office Access 2003 nicht ordnungsgemäß gestartet. Dabei wird unter Umständen eine Meldung etwa folgenden Inhalts angezeigt:
Bitte warten Sie, während Windows Microsoft Office Professional Edition 2003 konfiguriert.
Die Konfiguration scheint wie erwartet abgeschlossen zu werden, Access 2003 wird jedoch nicht gestartet. Wenn Sie erneut versuchen, Access 2003 zu starten, wird dieselbe Meldung angezeigt.

Ursache

Dieses Problem kann auftreten, wenn Sie Gruppenrichtlinien verwenden, um Office 2003 SP2 für jeden Benutzer einzeln zu installieren. Wenn Sie mithilfe von Gruppenrichtlinien Office 2003 SP2 für jeden Benutzer einzeln installieren, wird möglicherweise ein Registrierungsschlüssel nicht ordnungsgemäß aktualisiert.

Lösung

Dieses Problem wurde in Office 2003 Service Pack 3 korrigiert. Installieren Sie das neueste Service Pack für Office 2003, um das Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
870924  (http://support.microsoft.com/kb/870924/DE/ ) Wie Sie das neueste Service Pack für Office 2003 erhalten

Sie können auch eine der folgenden Methoden verwenden, um das Problem zu beheben.

Methode 1: Importieren des Registrierungsschlüssels von einem Computer, auf dem Access 2003 ordnungsgemäß gestartet wird

Um das Problem zu beheben, exportieren Sie einen Registrierungsschlüssel von einem Computer, auf dem Access 2003 wie erwartet gestartet wird. Gehen Sie hierzu folgendermaßen vor:

Hinweis: Wenn Sie diese Schritte durchführen, werden möglicherweise manche Einstellungen, wie etwa ODBC-Einstellungen oder Timeouteinstellungen auf dem Computer, auf dem Access 2003 nicht gestartet wird, überschrieben.
  1. Klicken Sie auf dem Computer, auf dem Access 2003 ordnungsgemäß gestartet wird, auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Gehen Sie zum folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet
  3. Klicken Sie mit der rechten Maustaste auf den Registrierungsschlüssel aus Schritt 2, und klicken Sie anschließend auf Exportieren.
  4. Geben Sie im Dialogfeld Registrierungsdatei exportieren einen Speicherort für die exportierte Datei an, geben Sie einen Dateinamen ein, klicken Sie auf Ausgewählte Teilstruktur, und klicken Sie dann auf Speichern.
  5. Kopieren Sie die in Schritt 4 erstellte Datei auf den Computer, auf dem Access 2003 nicht ordnungsgemäß gestartet wird.
  6. Doppelklicken Sie auf dem Computer, auf dem Access 2003 nicht ordnungsgemäß gestartet wird, auf die in Schritt 5 kopierte Datei, und klicken Sie dann auf Ja, um zu bestätigen, dass die Informationen der Windows-Registrierung hinzugefügt werden sollen.
  7. Klicken Sie auf OK.

Methode 2: Manuelles Ändern der Registrierung

Um das Problem zu beheben, ändern Sie die Registrierung manuell auf dem Computer, auf dem Access 2003 nicht ordnungsgemäß gestartet wird. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Klicken Sie auf den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet\4.0\Engines\Excel
  3. Klicken Sie im rechten Bereich mit der rechten Maustaste auf win32, und klicken Sie anschließend auf Ändern.
  4. Geben Sie im Feld Wert Folgendes ein, und klicken Sie anschließend auf OK:
    C:\Programme\Microsoft Office\OFFICE11\msaexp30.dll
    Hinweis: Dieser Pfad ist der Standardort. Wenn sich die Datei Msaexp30.dll auf einem anderen Laufwerk oder in einem anderen Ordner befindet, verwenden Sie den Pfad des entsprechenden Laufwerks bzw. Ordners.
  5. Beenden Sie den Registrierungs-Editor, und starten Sie Access 2003.

Abhilfe

Um das Problem zu umgehen, verwenden Sie Gruppenrichtlinien zum Installieren von Office 2003 SP2 auf den einzelnen Computern. Weitere Informationen zur Bereitstellung von Office 2003 SP2 auf mehreren verschiedenen Computern finden Sie auf folgender Website von Microsoft:
http://www.microsoft.com/office/ork/2003/two/ch5/DepC04.htm (http://www.microsoft.com/office/ork/2003/two/ch5/DepC04.htm)

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Dieses Problem wurde erstmals in Office 2003 Service Pack 3 behoben.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2003 Service Pack 2, wenn verwendet mit:
    • Microsoft Office Access 2003
  • Microsoft Office Access 2003, Service Pack 1 (SP1)
  • Microsoft Office Access 2003
Keywords: 
kboffice2003sp3fix kbtshoot kbprb KB914830
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