Artigo: 914830 - Última revisão: terça-feira, 25 de Setembro de 2007 - Revisão: 1.6

O Access 2003 poderá não ser iniciado como previsto depois de instalar o Office 2003 SP2

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar o Microsoft Office 2003 Service Pack 2 (SP2), o Microsoft Office Access 2003 poderá não ser iniciado como previsto. Poderá receber uma mensagem semelhante à seguinte:
Aguarde enquanto o Windows configura o Microsoft Office Edição Profissional 2003
A configuração aparece para ser concluída conforme esperado, mas o Access 2003 não é iniciado. Quando tenta iniciar novamente o Access 2003, recebe a mesma mensagem.

Causa

Este problema pode ocorrer se utilizar a política de grupo para instalar o Office 2003 SP2 num regime por utilizador. Quando utiliza a política de grupo para instalar o Office 2003 SP2 num regime por utilizador, uma chave de registo poderá não ser correctamente actualizada.

Resolução

Este problema é corrigido no Office 2003 Service Pack 3. Para resolver este problema, obtenha o service pack mais recente do Office 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
870924  (http://support.microsoft.com/kb/870924/ ) Como obter o service pack mais recente do Office 2003

Para resolver este problema, também pode utilizar um dos seguintes métodos.

Método 1: Importar a chave de registo a partir de um computador onde Access 2003 é iniciado como previsto

Para resolver este problema, exporte uma chave de registo a partir de um computador onde Access 2003 é iniciado como previsto. Para o fazer, siga estes passos.

Nota Quando seguir estes passos, algumas definições, tais como definições de ODBC ou definições de limite de tempo, poderão ser substituídas no computador onde o Access 2003 não é iniciado.
  1. No computador onde Access 2003 é iniciado como previsto, clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize a seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet
  3. Clique com o botão direito do rato a chave de registo localizada no passo 2 e, em seguida, clique em Exportar .
  4. Na caixa de diálogo Exportar ficheiro de registo , especifique uma localização para o ficheiro exportado, escreva um nome de ficheiro, clique em ramo seleccionado e, em seguida, clique em Guardar .
  5. Copie o ficheiro que criou no passo 4 para o computador onde Access 2003 não é iniciado como previsto.
  6. No computador onde Access 2003 não é iniciado como previsto, faça duplo clique no ficheiro que copiou no passo 5 e, em seguida, clique em Sim para confirmar que pretende adicionar as informações no registo do Windows.
  7. Clique em OK .

Método 2: Alterar manualmente o registo

Para resolver este problema, altere manualmente o registo no computador onde Access 2003 não é iniciado como previsto. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet\4.0\Engines\Excel
  3. No painel da direita, clique com o botão direito do rato win32 e, em seguida, clique em Modificar .
  4. Na caixa dados do valor , escreva o seguinte e, em seguida, clique em OK :
    C:\Program Files\Microsoft Office\OFFICE11\msaexp30.dll
    Nota Este caminho é para a localização predefinida. Se o ficheiro Msaexp30.dll estiver localizado noutra unidade ou noutra pasta, utilize o caminho da pasta e unidade real.
  5. Saia do Editor de registo e, em seguida, inicie o Access 2003.

Como contornar

Para contornar este problema, utilize Política de grupo para instalar o Office 2003 SP2 em cada computador. Para mais informações sobre como implementar o Office 2003 SP2 em cada computador, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/office/ork/2003/two/ch5/DepC04.htm (http://www.microsoft.com/office/ork/2003/two/ch5/DepC04.htm)

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Este problema foi corrigido pela primeira vez no Office 2003 Service Pack 3.

A informação contida neste artigo aplica-se a:
  • Microsoft Office 2003 Service Pack 2 nas seguintes plataformas
    • Microsoft Office Access 2003
  • Microsoft Office Access 2003, Service Pack 1 (SP1)
  • Microsoft Office Access 2003
Palavras-chave: 
kbmt kboffice2003sp3fix kbtshoot kbprb KB914830 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914830  (http://support.microsoft.com/kb/914830/en-us/ )