ID do artigo: 914830 - Última revisão: terça-feira, 25 de setembro de 2007 - Revisão: 1.6

O Access 2003 pode não iniciar conforme o esperado após a instalação do Office 2003 SP2

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Depois de instalar o Microsoft Office 2003 Service Pack 2 (SP2), Microsoft Office Access 2003 pode não iniciar conforme o esperado. Você pode receber uma mensagem semelhante à seguinte:
Aguarde enquanto o Windows configura o Microsoft Office Professional Edição 2003
A configuração aparece para terminar conforme esperado, mas o Access 2003 não é iniciado. Quando você tenta iniciar o Access 2003 novamente, você receber a mesma mensagem.

Causa

Esse problema pode ocorrer se você usar diretiva de grupo para instalar o Office 2003 SP2 em uma base por usuário. Quando usar a diretiva de grupo para instalar o Office 2003 SP2 em uma base por usuário, uma chave do Registro pode não ser atualizada corretamente.

Resolução

Esse problema é corrigido no Office 2003 Service Pack 3. Para resolver esse problema, obtenha o service pack mais recente para o Office 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
870924  (http://support.microsoft.com/kb/870924/ ) Como obter o service pack mais recente para o Office 2003

Para resolver esse problema, você pode também usar um dos seguintes métodos.

Método 1: Importar a chave do registro de um computador em que o Access 2003 inicia como esperado

Para resolver esse problema, exporte uma chave do registro de um computador em que o Access 2003 inicia como esperado. Para fazer isso, siga estas etapas.

Observação Quando você seguir essas etapas, algumas configurações, como configurações de ODBC ou configurações de tempo limite, podem ser substituídas no computador em que o Access 2003 não seja iniciado.
  1. No computador em que o Access 2003 inicia como esperado, clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize a seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet
  3. Clique com o botão direito na chave de registro localizado na etapa 2 e, em seguida, clique em Exportar .
  4. Na caixa de diálogo Exportar arquivo do Registro , especifique um local para o arquivo exportado, digite um nome de arquivo, clique em ramificação selecionada e, em seguida, clique em Salvar .
  5. Copie o arquivo que você criou na etapa 4 para o computador em que Access 2003 não seja iniciado conforme o esperado.
  6. No computador onde Access 2003 não for iniciado conforme o esperado, clique duas vezes no arquivo que você copiou na etapa 5 e clique em Sim para confirmar que você deseja adicionar as informações ao registro do Windows.
  7. Clique em OK .

Método 2: Alterar manualmente o registro

Para resolver esse problema, altere manualmente o registro no computador onde Access 2003 não for iniciado conforme o esperado. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet\4.0\Engines\Excel
  3. No painel à direita, clique com o botão direito do mouse em win32 e, em seguida, clique em Modificar .
  4. Na caixa dados do valor , digite o seguinte e, em seguida, clique em OK :
    C:\Program Files\Microsoft Office\OFFICE11\msaexp30.dll
    Observação Esse caminho é para o local padrão. Se o arquivo Msaexp30.dll estiver localizado em outra unidade ou em outra pasta, use o caminho da unidade real e pasta.
  5. Saia do Editor do Registro e reinicie o Access 2003.

Como Contornar

Para contornar este problema, use Diretiva de grupo para instalar o Office 2003 SP2 em cada computador. Para obter mais informações sobre como implantar o Office 2003 SP2 em cada computador, visite o seguinte site:
http://www.microsoft.com/office/ork/2003/two/ch5/DepC04.htm (http://www.microsoft.com/office/ork/2003/two/ch5/DepC04.htm)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Esse problema foi corrigido primeiro no Office 2003 Service Pack 3.

A informação contida neste artigo aplica-se a:
  • Microsoft Office 2003 Service Pack 2 nas seguintes plataformas
    • Microsoft Office Access 2003
  • Microsoft Office Access 2003, Service Pack 1 (SP1)
  • Microsoft Office Access 2003
Palavras-chave: 
kbmt kboffice2003sp3fix kbtshoot kbprb KB914830 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914830  (http://support.microsoft.com/kb/914830/en-us/ )