Windows XP Starter Edition tabanlı bir bilgisayar sürekli yeniden başlatıldığında bir hata iletisi: "Desteklenmeyen State(2)"

Makale çevirileri Makale çevirileri
Makale numarası: 914906 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Windows XP Starter Edition tabanlı BIR bilgisayar sürekli yeniden başlatılır. Ayrıca, aşağıdakine benzer bir hata iletisi alırsınız:
Desteklenmeyen State(2)
Bazı durumlarda, birkaç yeniden başlatıldıktan sonra sahip hesabı parolasını yazmanız istenebilir.

Not Bu makaledeki bilgiler Windows XP Starter Edition aşağıdaki dil sürümleri için geçerlidir:
  • Arapça
  • Brezilya Portekizcesi
  • Hintçe
  • Endonezya Dili
  • Malay dili
  • Latam için ispanyolca
  • Tamil dili
  • Tay dili
  • Türkçe
  • Vietnam Dili

Neden

Katalog veritabanı güvenilir değil bir tamamlama işlemleri nedeniyle bozuksa bu sorun oluşur. Windows XP Starter Edition sistem dosyalarının bütünlüğünü doğrulamak için katalog veritabanı kullanır.

Çözüm

Güncelleştirme Bilgileri

Aşağıdaki dosya Microsoft Yükleme Merkezi'nden yüklenebilir:

Bu resmi kapatBu resmi aç
Download
Download the 914906 package now.

Yayım Tarihi: 16 Mayıs 2006

Microsoft Destek dosyalarını karşıdan yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Cryptsvc.dll5.1.2600.284562,46411 Şubat 200603: 48X86

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Düzeltme yükleme yönergeleri

  1. Bilgisayarı güvenli modda başlatın. Bunu yapmak için şu adımları izleyin:
    1. Bilgisayarı yeniden başlatın.
    2. BIOS bilgileri görüntülendikten sonra F8 tuşuna basın.

      Not Birden çok işletim sistemi altında çalışmak üzere yapılandırılmış bir bilgisayarda, önyükleme menüsü göründüğünde F8 tuşuna basabilirsiniz.
    3. Windows Gelişmiş seçenekleri menüsü görüntülendiğinde, Güvenli mod seçeneğini ve sonra ENTER tuşuna basın.
    4. Önyükleme menüsü yeniden görüntülenir ve ekranın altında mavi metni Güvenli Mod'da görünür, başlatmak istediğiniz işletim sistemini seçin ve ENTER tuşuna basın.
  2. Verileri, bilgisayarda yedekleyin.
  3. Windows XP Starter Edition, OEM tarafından sağlanan bir kurtarma CD'SI kullanarak yeniden yükleyin.
  4. Düzeltmeyi uygulayın.
  5. Bilgisayarı yeniden başlatın.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 914906 - Last Review: 29 Ağustos 2007 Çarşamba - Gözden geçirme: 2.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Starter Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbqfe kbhotfixserver atdownload kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbpubtypekc KB914906 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:914906

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com