Het Outlook-venster wordt gesloten, maar blijft de toepassing wanneer u Outlook afsluit

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 914909 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u Microsoft Outlook afsluit, wordt het Outlook-venster gesloten. Er blijft echter het Outlook-pictogram in het systeemvak. De toepassing blijft, zelfs na een lange tijd.

Ook kan sommige of alle van de volgende symptomen optreden:
  • Meerdere exemplaren van Outlook.exe wordt in Taakbeheer vermeld. Bovendien wordt Outlook niet opnieuw totdat deze exemplaren in Taakbeheer worden afgesloten.
  • Meer Outlook-gebruikersinterfaces openen, maar de toepassing kan niet worden afgesloten.
  • Wanneer u op het pictogram van Outlook in het systeemvak blijft nadat het Outlook-venster wordt gesloten, wordt het volgende foutbericht weergegeven:
    Outlook wacht op antwoord van de server.
  • Wanneer u de computer opnieuw opstart terwijl Outlook actief is, wordt het volgende dialoogvenster:
    Programma beëindigen

Oorzaak

Dit probleem treedt op wanneer een programma wordt uitgevoerd als een invoegtoepassing in Outlook niet sluiten. Outlook wacht voor dit programma te sluiten voordat u Outlook kunt sluiten.

Oplossing

BelangrijkAls uw computer op een bedrijfsnetwerk, contact uw bureaublad of het ondersteuningsteam van Microsoft Exchange Server voordat u de invoegtoepassingen in Outlook, met name antivirus invoegtoepassingen uitschakelen.

U kunt als volgt bepalen welke invoegtoepassing verhindert Outlook sluiten:
  1. Op deExtramenu, klik opOpties, en klik vervolgens op deAnderetabblad.
  2. Klik opGeavanceerde opties, en klik vervolgens opCOM-invoegtoepassingen.
  3. Noteer ze als COM-invoegtoepassingen worden vermeld, en schakel het selectievakje naast een invoegtoepassing. Klik opOK.

    Als er geen COM-invoegtoepassingen worden vermeld, gaat u naar stap 6.
  4. Outlook afsluiten en opnieuw starten opnieuw afsluiten. Controleer of de toepassing correct wordt afgesloten. Hiertoe onderzoekt het systeemvak om te zien of het Outlook-pictogram er een lange tijd blijft. U kunt ook zoeken in Taakbeheer voor exemplaren van Outlook.exe nadat het Outlook-venster wordt gesloten.

    OpmerkingIn Taakbeheer Outlook.exe is gevonden in de lijst op deProcessentabblad.
  5. Herhaal stap 3 en 4 gaan COM-invoegtoepassingen uitschakelen totdat Outlook goed sluit.
  6. Als er geen COM-invoegtoepassingen worden weergegeven, klikt u opAnnulerenSluit deCOM-invoegtoepassingenvenster.
  7. Klik opInvoegtoepassingenbeheerop deGeavanceerde optiesvenster.
  8. Controleer of alleen de standaard-invoegtoepassingen die worden vermeld in de sectie meer informatie in de lijst. Noteer deze als niet-standaard-invoegtoepassingen aanwezig zijn, en schakel het selectievakje naast elke invoegtoepassing niet standaard. Deze actie schakelt de invoegtoepassing.

    OpmerkingAls er meerdere niet-standaard-invoegtoepassingen inInvoegtoepassingenbeheer, alle op hetzelfde moment uitschakelen.
  9. Outlook afsluiten en opnieuw starten opnieuw afsluiten. Controleer of de toepassing correct wordt afgesloten. Hiertoe onderzoekt het systeemvak om te zien of het Outlook-pictogram er een lange tijd blijft. U kunt ook zoeken in Taakbeheer voor exemplaren van Outlook.exe nadat het Outlook-venster wordt gesloten.

    OpmerkingIn Taakbeheer Outlook.exe is gevonden in de lijst op deProcessentabblad.
  10. Nadat alle invoegtoepassingen hebt uitgeschakeld en nadat Outlook opnieuw is opgestart en goed gesloten elke niet-standaard-invoegtoepassing een tegelijk inschakelen. Hiertoe sluit Outlook af, start Outlook opnieuw inschakelen in- en sluit u Outlook opnieuw.

    Deze procedure kunt bepalen welke invoegtoepassing werkt niet goed met Outlook. Nadat u de invoegtoepassing identificeren, contact op met de fabrikant van de invoegtoepassing. Een oplossing voor dit probleem is mogelijk al beschikbaar. U kunt ook de fabrikant mogelijk een oplossing bouwen.

Meer informatie

Standaard-invoegtoepassingen in Invoegtoepassingenbeheer

De volgende lijsten beschrijven de invoegtoepassingen worden standaard geïnstalleerd in verschillende Outlook-configuraties. Sommige invoegtoepassingen worden standaard ingeschakeld. Deze invoegtoepassingen worden vermeld in deze lijsten door het woord 'ingeschakeld'.

In Outlook 2000 is geconfigureerd in de modus voor zakelijk en werkgroep

  • Gemachtigdentoegang(ingeschakeld)
  • Herstellen van verwijderde items(ingeschakeld)
  • Netwerkmappen(ingeschakeld)
  • Opdrachten van Exchange-extensie(ingeschakeld)
  • Eigenschappenbladen voor Exchange-extensies(ingeschakeld)
  • Server Scripting

In Outlook 2000 is geconfigureerd met de Service Internet Mail in Zakelijk en werkgroep-modus

  • Netwerkmappen(ingeschakeld)
  • Internetmail(ingeschakeld)
  • Eigenschappenbladen voor Exchange-extensies(ingeschakeld)

In Outlook 2000 alleen is geconfigureerd voor Internet Mail

  • Netwerkmappen(ingeschakeld)

In Outlook 2002 Die is geconfigureerd voor verbinding met een Microsoft Exchange Server-postbus

  • Gemachtigdentoegang(ingeschakeld)
  • Herstellen van verwijderde items(ingeschakeld)
  • Opdrachten van Exchange-extensie(ingeschakeld)
  • Eigenschappenbladen voor Exchange-extensies(ingeschakeld)
  • Server Scripting

In Outlook 2003 is geconfigureerd voor verbinding met een Microsoft Exchange Server-postbus

  • Gemachtigdentoegang(ingeschakeld)
  • Herstellen van verwijderde items(ingeschakeld)
  • Opdrachten van Exchange-extensie(ingeschakeld)
  • Eigenschappenbladen voor Exchange-extensies(ingeschakeld)
  • Server Scripting

In Outlook 2002 en Outlook 2003 die zijn geconfigureerd voor verbinding met een POP3- of IMAP4-postbus

  • Eigenschappenbladen voor Exchange-extensies(ingeschakeld)

Eigenschappen

Artikel ID: 914909 - Laatste beoordeling: woensdag 21 september 2011 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Trefwoorden: 
kbtshoot kbprb kbmt KB914909 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:914909

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com