Artigo: 914909 - Última revisão: quarta-feira, 5 de Abril de 2006 - Revisão: 1.1

Fecha a janela do Outlook, mas a aplicação continua a ser executado quando tenta sair do Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta sair do Microsoft Outlook, fecha a janela do Outlook. No entanto, o ícone do Outlook permanece na área de notificação. A aplicação continua a executar, mesmo após algum tempo.

Também poderão ocorrer alguns ou todos os seguintes sintomas:
  • Várias instâncias do Outlook.exe poderão estar listadas no Gestor de tarefas. Além disso, Outlook não reabrir até que todas as instâncias destes estiverem terminadas no Gestor de tarefas.
  • É possível abrir mais interfaces de utilizador do Outlook, mas a aplicação não pode ser terminada.
  • Quando clica no ícone do Outlook que permanece na área de notificação depois da janela do Outlook é fechada, receberá a seguinte mensagem de erro:
    O Outlook está a aguardar uma resposta do servidor.
  • Quando tenta reiniciar o computador enquanto o Outlook ainda estiver em execução, receberá a seguinte caixa de diálogo:
    Programa de fim

Causa

Este problema ocorre quando não é possível fechar um programa que está a ser executado como um suplemento no Outlook. O Outlook espera para este programa fechar antes do Outlook pode fechar.

Resolução

importante Se o computador estiver numa rede empresarial, contacte o ambiente de trabalho ou a equipa de suporte do Microsoft Exchange Server antes de desactivar quaisquer suplementos no Outlook, especialmente antivírus add-ins.

Para determinar o suplemento está a impedir Outlook fecho, siga estes passos:
  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador outras .
  2. Clique em Opções avançadas e clique em suplementos COM .
  3. Se suplementos COM listados, tenha em atenção os e, em seguida, clique para desmarcar a caixa de verificação junto ao um suplemento. Clique em OK.

    Se não suplementos COM listados, avance para o passo 6.
  4. Saia do Outlook, reiniciá-lo e, em seguida, sai-lo novamente. Em seguida, verificar se a aplicação é fechada correctamente. Para efectuar este procedimento, examine a área de notificação para verificar se o ícone do Outlook permanece durante um longo período de tempo. Em alternativa, procure no Gestor de tarefas para instâncias de Outlook.exe depois de fecha a janela do Outlook.

    Nota No Gestor de tarefas, o Outlook.exe está localizado na lista no separador processos .
  5. Repita os passos 3 e 4 para continuar a desactivar suplementos até o Outlook fechar correctamente.
  6. Se estiverem listados não suplementos COM, clique em Cancelar para fechar a janela suplementos COM .
  7. Clique em Gestor de suplementos na janela Opções avançadas .
  8. Verifique se apenas os predefinição suplementos listados na secção mais informações na lista. Se existirem suplementos não predefinidas, tenha em atenção os e, em seguida, clique para desmarcar a caixa de verificação junto a cada suplemento não predefinidas. Esta acção desactiva o suplemento.

    Nota Se existirem vários suplementos não predefinido no Gestor de suplementos , desactive-as todas ao mesmo tempo.
  9. Saia do Outlook, reiniciá-lo e, em seguida, sai-lo novamente. Em seguida, verificar se a aplicação é fechada correctamente. Para efectuar este procedimento, examine a área de notificação para verificar se o ícone do Outlook permanece durante um longo período de tempo. Em alternativa, procure no Gestor de tarefas para instâncias de Outlook.exe depois de fecha a janela do Outlook.

    Nota No Gestor de tarefas, o Outlook.exe está localizado na lista no separador processos .
  10. Depois de todos os suplementos foram desactivados, e depois Outlook for reiniciado e fecha correctamente, Active cada não predefinidas adicionar-numa cada vez. Para o fazer, saia do Outlook, reinicie o Outlook, activar um suplemento e, em seguida, saia do Outlook novamente.

    Este procedimento pode ajudar a identificar o suplemento está a não funcionar correctamente com o Outlook. Depois de identificar o suplemento, contacte fabricante do suplemento. Já deve estar disponível uma correcção para o problema. Em alternativa, o fabricante poderá criar uma correcção.

Mais Informação

Suplementos predefinido no Gestor de suplementos

As seguintes listas descrevem os suplementos instalados por predefinição em várias configurações do Outlook. Por predefinição, alguns suplementos são verificados. Estes suplementos são indicados nestas listas pela palavra "dar".

No Outlook 2000 que esteja configurado no modo de grupo de trabalho da empresa

  • acesso delegado (seleccionada)
  • recuperação de itens eliminados (seleccionada)
  • pastas de rede (seleccionada)
  • comandos de extensões do Exchange (seleccionada)
  • páginas de propriedades de extensões do Exchange (seleccionada)
  • processamento de scripts do servidor

No Outlook 2000 está configurado para ter o serviço de correio da Internet no modo de grupo de trabalho da empresa

  • pastas de rede (seleccionada)
  • correio da Internet (seleccionada)
  • páginas de propriedades de extensões do Exchange (seleccionada)

No Outlook 2000 que esteja configurado apenas para correio da Internet

  • pastas de rede (seleccionada)

No Outlook 2002 Que é configurado para ligar uma caixa de correio do Microsoft Exchange Server

  • acesso delegado (seleccionada)
  • recuperação de itens eliminados (seleccionada)
  • comandos de extensões do Exchange (seleccionada)
  • páginas de propriedades de extensões do Exchange (seleccionada)
  • processamento de scripts do servidor

No Outlook 2003 que está configurado para ligar uma caixa de correio do Microsoft Exchange Server

  • acesso delegado (seleccionada)
  • recuperação de itens eliminados (seleccionada)
  • comandos de extensões do Exchange (seleccionada)
  • páginas de propriedades de extensões do Exchange (seleccionada)
  • processamento de scripts do servidor

No Outlook 2002 e Outlook 2003 que está configurado para ligar uma caixa de correio POP3 ou IMAP4

  • páginas de propriedades de extensões do Exchange (seleccionada)

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
  • the operating system: Microsoft Windows XP
Palavras-chave: 
kbmt kbtshoot kbprb KB914909 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914909  (http://support.microsoft.com/kb/914909/en-us/ )