Outlook penceresini kapatır, ancak uygulama Outlook'tan çıkmanız çalıştığınızda çalışmaya devam eder

Makale çevirileri Makale çevirileri
Makale numarası: 914909 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Outlook'tan çıkmanız açmaya çalıştığınızda, Outlook penceresini kapatır. Ancak, Outlook simgesi bildirim alanında kalır. Uygulama çalıştırmak, uzun bir süre sonra bile devam eder.

Bazıları veya tümü aşağıdaki belirtilerden biriyle de ortaya çıkabilir:
  • Outlook.exe birkaç örneklerini, Görev Yöneticisi'nde listelenmiş olabilir. Bu örnek, Görev Yöneticisi'nde çıkıldı kadar Ayrıca, Outlook'u yeniden değil.
  • Daha fazla Outlook kullanıcı arabirimleri açabilirsiniz, ancak uygulamadan çıkıldı.
  • Outlook penceresi kapatıldıktan sonra bildirim alanında kalır Outlook simgesini tıklattığınızda, aşağıdaki hata iletisini alırsınız:
    Outlook sunucudan bir yanıt bekliyor.
  • Hala Outlook çalışırken, bilgisayarı yeniden denediğinizde, aşağıdaki iletişim kutusu alırsınız:
    Son programı

Neden

Bu sorun, Outlook içinde bir eklenti olarak çalışan bir program kapatılamıyor oluşur. Outlook, Outlook kapatabilirsiniz önce kapatmak, bu program için bekler.

Çözüm

Önemli Bilgisayarınız bir şirket ağında, tüm eklentiler Outlook'ta özellikle virüsten koruma eklentiler devre dışı bırakmadan önce Masaüstü ya da Microsoft Exchange Server destek ekip üyeleriniz başvurun.

Hangi eklenti Outlook'un kapatılmasını engelliyor belirlemek için şu adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın ve sonra diğer sekmesini tıklatın.
  2. Gelişmiş Seçenekler ' i tıklatın ve sonra da COM eklentileri</a1>'ı tıklatın.
  3. COM eklentileri listeleniyorsa, bunları not alın ve bir add-in yanındaki onay kutusunu temizlemek için tıklatın. Tamam'ı tıklatın .

    Hiçbir COM eklentiler listeleniyorsa, adım 6'ya geçin.
  4. Outlook'tan çıkın, yeniden başlatın ve sonra yeniden çıkın. Uygulamanın doğru kapatır olup olmadığını doğrulayın. Bunu yapmak için <a0></a0>, bildirim alanında Outlook simgesi, uzun bir süredir orada kalır olup olmadığını görmek için Ek Yardım düğmesini inceleyin. Alternatif olarak, Görev Yöneticisi'nde için arama Outlook penceresi kapatıldıktan sonra Outlook.exe örneklerini.

    Not Görev Yöneticisi'nde <a0>işlemler</a0> sekmesindeki listede Outlook.exe bulunamadı.
  5. 3 Ve 4'te, Outlook doğru kapatana kadar COM eklentilerini devre dışı bırakılması devam etmek için yineleyin.
  6. Hiçbir COM eklentiler listeleniyorsa, COM eklentileri penceresini kapatmak için iptal ' i tıklatın.
  7. Gelişmiş Seçenekler penceresi, Eklenti Yöneticisi ' ni tıklatın.
  8. Yalnızca varsayılan eklemek ek bilgileri bölümünde listelenen bileşenler listesinde olduğundan emin olun. Varsayılan olmayan eklenti varsa, bunları not alın ve her varsayılan olmayan eklentinin yanındaki onay kutusunu temizlemek için tıklatın. Bu eylem, eklentinin devre dışı bırakır.

    NotEklenti Yöneticisi ' nde birden çok varsayılan olmayan eklenti varsa, bunları aynı anda devre dışı.
  9. Outlook'tan çıkın, yeniden başlatın ve sonra yeniden çıkın. Uygulamanın doğru kapatır olup olmadığını doğrulayın. Bunu yapmak için <a0></a0>, bildirim alanında Outlook simgesi, uzun bir süredir orada kalır olup olmadığını görmek için Ek Yardım düğmesini inceleyin. Alternatif olarak, Görev Yöneticisi'nde için arama Outlook penceresi kapatıldıktan sonra Outlook.exe örneklerini.

    Not Görev Yöneticisi'nde <a0>işlemler</a0> sekmesindeki listede Outlook.exe bulunamadı.
  10. Tüm eklentileri devre dışı bırakılmış, sonra Outlook yeniden düzgün kapatır sonra her varsayılan olmayan eklenti bir anda etkinleştirin. Bunu yapmak için <a0></a0>, Outlook'tan çıkın, Outlook'u yeniden başlatın, eklentiyi etkinleştirin ve sonra Outlook'u yeniden çıkın.

    Bu yordamın, hangi eklenti düzgün Outlook'la çalışmıyor tanımlamak yardımcı olabilir. Eklenti belirledikten sonra eklentiyi bilgisayarın üreticisine başvurun. Sorun için BIR düzeltme şu anda kullanılabilir olabilir. Alternatif olarak, üretici düzeltme oluşturmak mümkün olabilir.

Daha fazla bilgi

Varsayılan eklenti Eklenti Yöneticisi

Aşağıdaki listede çeşitli Outlook yapılandırmalarında varsayılan olarak yüklü olan eklentiler açıklayın. Varsayılan olarak, bazı eklentiler denetlenir. Bu eklentiler bu listelerini sözcüğü "işaretli" belirtilir

Outlook 2000'de şirket çalışma grubu modunda yapılandırılmış

  • Temsilci erişimi (işaretli)
  • Silinmiş Öğe Kurtarma (işaretli)
  • Ağ klasörleri (işaretli)
  • Exchange Uzantıları komutları(işaretli)
  • Exchange Uzantıları özellik sayfaları (işaretli)
  • Sunucu komut dosyası

Outlook 2000'de şirket çalışma grubu modunda ınternet posta hizmeti için yapılandırılan

  • Ağ klasörleri (işaretli)
  • Internet Mail (işaretli)
  • Exchange Uzantıları özellik sayfaları (işaretli)

Outlook 2000'de, yalnızca ınternet postası için yapılandırılmış

  • Ağ klasörleri (işaretli)

Outlook 2002'de, bir Microsoft Exchange Server posta kutusuna bağlanmak için yapılandırıldı

  • Temsilci erişimi (işaretli)
  • Silinmiş Öğe Kurtarma (işaretli)
  • Exchange Uzantıları komutları(işaretli)
  • Exchange Uzantıları özellik sayfaları (işaretli)
  • Sunucu komut dosyası

Outlook 2003'te bir Microsoft Exchange Server posta kutusuna bağlanmak için yapılandırıldı

  • Temsilci erişimi (işaretli)
  • Silinmiş Öğe Kurtarma (işaretli)
  • Exchange Uzantıları komutları(işaretli)
  • Exchange Uzantıları özellik sayfaları (işaretli)
  • Sunucu komut dosyası

Outlook 2002 ve Outlook 2003'de bir POP3 veya ımap4 posta bağlanmak üzere yapılandırılmış

  • Exchange Uzantıları özellik sayfaları (işaretli)

Özellikler

Makale numarası: 914909 - Last Review: 5 Nisan 2006 Çarşamba - Gözden geçirme: 1.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
  • the operating system: Microsoft Windows XP
Anahtar Kelimeler: 
kbmt kbtshoot kbprb KB914909 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:914909

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com