Installation de Windows SBS 2003 Transition Pack en mode silencieux peut échouer sur un ordinateur Windows SBS 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 914990 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant :
  • Vous installez le serveur Microsoft Windows Small Business Server (Windows SBS) 2003 Transition Pack sur un ordinateur Windows SBS 2003.
  • Le programme de Backup Exec est installé sur cet ordinateur.
  • Windows SBS 2003 Transition Pack indique que qu'il est installé correctement.
Dans ce scénario, l'installation peut échouer en mode silencieux. L'ordinateur est maintenant ni un Windows SBS 2003 ordinateur ni un ordinateur Server 2003.

En outre, vous pouvez rencontrer un ou plusieurs des symptômes suivants :
  • L'ordinateur affiche un écran de démarrage de Windows Server 2003, mais le logo Microsoft Windows XP apparaît dans le menu Démarrer. Le logo Windows XP peut aussi apparaître lorsqu'un service démarre ou lorsque vous exécutez l'outil winver.
  • Windows SBS 2003 Transition Pack s'arrête, puis affiche un message d'erreur indiquant que vous exécutez Microsoft Small Business Server 4.0 ou Microsoft Small Business Server 4.5.
  • Si vous essayez d'installer Windows Server 2003 Service Pack 1 sur l'ordinateur, une fenêtre de l'activation de Windows s'affiche lorsque l'ordinateur redémarre. Cependant, Windows ne démarre pas.
  • Windows SBS 2003 fonctionnalités, telles que concession de licence, sont encore référencée. Toutefois, la fonctionnalité ne fonctionne pas en raison des manquantes DLL les chemins d'accès.
  • Le service Services Terminal Server est indisponible dans Ajout / Suppression de programmes .
  • Le produit ID (PID) est toujours un PID Windows SBS 2003.

    note Pour afficher ce numéro D'IDENTIFICATION, cliquez avec le bouton droit sur Poste de travail et puis cliquez sur Propriétés . Ce numéro D'IDENTIFICATION s'affiche dans la section enregistrés dans l'onglet Général . En général, un PID Windows SBS 2003 commence 74995.

Cause

Ce problème se produit car Windows SBS 2003 Transition Pack ne se termine pas l'installation. Lorsque vous installez Windows SBS 2003 Transition Pack, le logiciel vérifie la version de Windows SBS 2003 qui est installé. Dans ce scénario, la transition Pack détermine que la version de Windows SBS 2003 est antérieure à ce que le Pack de transition prend en charge. Par conséquent, la transition Pack ne peut pas terminer le processus conversion.

Le Pack de transition utilise la sous-clé de Registre suivante pour déterminer la version de Windows SBS 2003 :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Small Business\Console\CustomSMTasks\Link1
notes
  • Cette sous-clé de Registre n'est plus utilisée par Microsoft Small Business Server 2000 ou Windows SBS 2003.
  • Lorsque vous installez 9.x version ou 10.x de version du programme Backup Exec sur un ordinateur qui exécute Small Business Server 2000 ou Windows SBS 2003, le programme de Backup Exec ajoute cette sous-clé de Registre.

Résolution

Pour résoudre ce problème immédiatement, contactez services de support technique Microsoft pour plus d'informations. Pour une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les frais de support technique, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, reportez-vous au adresse aux sites Web de Microsoft aux adresses suivantes :
http://www.microsoft.com/WindowsServer2003/sbs/techinfo/planning/transition.mspx
http://www.microsoft.com/windowsserver2003/sbs/evaluation/faq/default.mspx
Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 914990 - Dernière mise à jour: lundi 3 décembre 2007 - Version: 1.8
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Mots-clés : 
kbmt kbqfe kbfix kbexchange2000presp4fix kbbug kbpubtypekc kbtshoot kbprb KB914990 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 914990
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com