Al realizar una instalación personalizada de Windows Defender en basado en x 64 versiones de Windows, Windows Defender no funciona correctamente

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Síntomas

Al realizar una instalación personalizada de Microsoft Windows Defender o versiones posteriores en x 64 - basado en versiones de Microsoft Windows, Windows Defender no funciona correctamente.

Causa

Este problema se produce porque algunos archivos no se instalan en la ubicación correcta al realizar una instalación personalizada de Windows Defender en x 64 de Windows.

Solución

Para resolver este problema, desinstale Windows Defender y vuelva a instalar Windows Defender mediante la instalación predeterminada. Para ello, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba appwiz.cpl y, a continuación, haga clic en Aceptar .
  2. Haga clic en Windows Defender , haga clic en Quitar y, a continuación, siga los pasos para quitar el programa.
  3. Haga clic en Inicio , haga clic en Ejecutar , escriba cmd y, a continuación, haga clic en Aceptar .
  4. Escriba el comando siguiente en el símbolo del sistema y presione ENTRAR:
    MsiExec.exe /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}
  5. Haga clic en .
  6. Reinstalar Windows Defender mediante la configuración predeterminada.

Estado

Microsoft ha confirmado que este es un problema de los productos de Microsoft que se enumeran en la sección "La información de este artículo se refiere a".

Más información

Soporte técnico para x 64 versiones de Microsoft Windows

Si su hardware venía con una edición x 64 de Microsoft Windows ya instalada, el fabricante del hardware proporciona soporte técnico y asistencia para la edición de 64 bits de Windows. En este caso, el fabricante del hardware proporciona soporte técnico porque incluyó una edición x 64 de Windows con el hardware. El fabricante del hardware podría haber personalizado instalación de la edición x 64 de Windows con componentes únicos. Esos componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Si necesita ayuda técnica con una edición x 64 de Windows, Microsoft ofrecerá asistencia de esfuerzo razonable. Sin embargo, es posible que deba contactar directamente con el fabricante. El fabricante es el mejor cualificado para proporcionar el soporte técnico del software que él mismo instaló en el hardware. Si adquirió una edición x 64 de Windows, como Microsoft Windows Server 2003 x 64 por separado, póngase en contacto Microsoft para obtener soporte técnico.

Para información de producto acerca de Microsoft Windows XP Professional x 64 Edition, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para información de producto acerca de x 64 de Microsoft Windows Server 2003, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

Propiedades

Id. de artículo: 915103 - Última revisión: jueves, 11 de octubre de 2007 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Windows Defender
Palabras clave: 
kbmt kbdefenderrtwyes kbdefenderrtwswept kbtshoot kbexpertiseadvanced KB915103 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 915103

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