Error message when you try to access a network share on a Windows XP-based computer: "Workgroup is not accessible"

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Article ID: 915107 - View products that this article applies to.
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SYMPTOMS

When you try to access a network share on a Microsoft Windows XP-based computer, you may receive the following error message:
Workgroup_name is not accessible. You may not have permission to use this network resource.
Note In this error message, Workgroup_name is a placeholder that represents the name of the network share.

This symptom may occur even if a guest account appears to be enabled on the computer that hosts the network share.

CAUSE

This issue may occur when a guest account is not enabled on the computer that hosts the network share. A guest account may not be enabled on this computer even if it appears to be enabled.

Note If the guest account does not appear on the Windows XP sign-in screen, this may indicate that the account is not enabled.

RESOLUTION

To resolve this issue, disable the guest account and then enable the guest account again. To do this, follow these steps:
  1. Log on to the computer that hosts the network share by using an account that has administrator permissions.
  2. Click Start, and then click Control Panel.
  3. Double-click User Accounts.
  4. Click Guest.
  5. Turn off the guest account. To do this, click Turn off the guest account.
  6. Restart the computer.
  7. Click Start, and then click Control Panel.
  8. Double-click User Accounts.
  9. Click Guest.
  10. Turn on the guest account. To do this, click Turn on the guest account.

Properties

Article ID: 915107 - Last Review: March 28, 2006 - Revision: 1.1
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbprb kbexpertiseinter kbtshoot KB915107

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