Article ID: 915151 - Last Review: August 17, 2006 - Revision: 1.0

After you connect a Windows Mobile 5.0 device to a desktop computer by using ActiveSync, you may be unable to connect to the Internet by using the mobile device

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SYMPTOMS

After you connect a Microsoft Windows Mobile 5.0 device to a desktop computer by using Microsoft ActiveSync, you may be unable to connect to the Internet by using the mobile device. This problem may occur when the desktop pass-through connection type is set to Automatic and when you use any of the following versions of the Microsoft ActiveSync software:
  • Microsoft ActiveSync 4.0
  • Microsoft ActiveSync 4.1
  • Microsoft ActiveSync 4.2

CAUSE

This problem is caused by incorrect proxy settings on the connected desktop computer. When the desktop pass-through connection type is set to Automatic, proxy settings from the connected desktop computer are automatically detected. When the proxy settings are incorrect, the detection process may fail. If the proxy settings are not detected correctly, you cannot connect to the Internet by using the mobile device.

WORKAROUND

To work around this problem, change the desktop pass-through connection type to one of the following connection types, and then reconnect the mobile device.
  • Work Network
  • The Internet
Note It is best to avoid setting the desktop pass-through connection type to Automatic.

APPLIES TO
  • Microsoft ActiveSync 4.0
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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