Barra de tarefas da Windows está falta depois você remover o Windows XP Service Pack 2 de um computador baseado no Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 915165 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Após remover o Windows XP Service Pack 2 de um computador baseado no Windows XP, a barra de tarefas da Windows está falta.

Causa

Esse problema ocorre quando a seguinte subchave do Registro não é modificada corretamente:
HKLM\System\Currentcontrolset\Services\Rpcss

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows

Para resolver esse problema, execute essas etapas:
  1. Pressione CTRL + ALT + DELETE e, em seguida, clique em Gerenciador de tarefas .
  2. No Gerenciador de tarefas, clique em arquivo , clique em Nova tarefa (Executar) .
  3. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  4. No Editor do Registro, localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RpcSs
  5. No painel direito, clique com o botão direito do mouse em nome do objeto e clique em Modificar .
  6. Na caixa dados do valor , digite LocalSystem e, em seguida, clique em OK .

    Observação Você deve digitar "LocalSystem" exatamente como aparece nesta etapa. Se você não digitar esse termo corretamente, o Windows Explorer (Explorer.exe) não é executado, os ícones do Windows não estão disponíveis após a reinicialização do computador, e no botão Iniciar não está disponível após a reinicialização do computador.
  7. Reinicie o computador

Referências

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
875350Como remover o Windows XP Service Pack 2 do seu computador

Propriedades

ID do artigo: 915165 - Última revisão: terça-feira, 14 de março de 2006 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbfix kbtshoot kbuninstall kbprb KB915165 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 915165

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com