V poli od ve formuláři podrobností e-mailové aktivity v aplikaci Microsoft Dynamics CRM 3.0 je nevyřešené e-mailovou adresu

Překlady článku Překlady článku
ID článku: 915413 - Produkty, které se vztahují k tomuto článku.
Důležité Tento článek obsahuje informace o úpravě registru. Ujistěte se před úpravami je nutné zálohovat registr. Ujistěte se, že jste jak registr obnovit v případě, že dojde k potížím. Další informace o zálohování, obnovení a úpravách registru získáte následujícím článku báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Opravu hotfix, která je popsána v tomto článku je k dispozici pro čínské verze aplikace Microsoft Dynamics CRM nebo japonskou verzi Microsoft Dynamics CRM.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V poli od ve formuláři podrobností e-mailové aktivity v aplikaci Microsoft Dynamics CRM 3.0 je nevyřešené e-mailovou adresu. E-mailová aktivita však zobrazí na kartě Historie kontaktu nebo na účet. K tomuto problému dochází po přijetí e-mailové zprávy v aplikaci Microsoft Dynamics CRM z kontaktu nebo z účtu, který byl převeden z zájemce. Při odeslání e-mailové zprávy z existujícího kontaktu v aplikaci Microsoft Dynamics CRM nebo účtu, nevyřeší e-mailovou adresu kontaktu nebo na účet záznamu. Při zobrazení e-mailové zprávy v aplikaci Microsoft Dynamics CRM, zobrazí se následující chybová zpráva:
E-mailovou adresu odesílatele nelze převést na záznam v systému. Alespoň jednoho příjemce nelze převést na záznam v systému.

Příčina

K tomuto problému dochází, pokud od entita, která má duplicitní e-mailovou adresu obdržíte e-mailové zprávy v aplikaci Microsoft Dynamics CRM. Například k tomuto problému dochází, pokud obdržet e-mailovou zprávu z kontaktu, který má e-mailovou adresu kdosi@microsoft.com a některý z existujících uživatelů v aplikaci Microsoft Dynamics CRM má také e-mailovou adresu kdosi@microsoft.com.
Poznámka: Tento problém obvykle nastane, jestliže převedete zájemce jiné entity v aplikaci Microsoft Dynamics CRM. V obou záznamů v tomto případě existuje stejné e-mailovou adresu.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud je přísně neohrožuje tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud v této části se nezobrazí, obraťte se na služby Microsoft a podporu získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo vyšší atributy souborů), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v položce Datum a čas v Ovládacích panelech.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Crmnativeinteropproxy.dll3.0.5300.11543,398,48002. Června 200600: 41x 86

Informace o instalaci

Upozornění Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.Tuto opravu hotfix nainstalujte do počítačů, ve kterých běží součásti serveru Microsoft Dynamics CRM 3.0.Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Na serveru Microsoft CRM klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a pak klepněte na tlačítko OK.
  2. Vyhledejte a vyberte následující podklíč registru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\MSCRM
  3. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  4. Zadejte DisableSenderMultiMatching a stiskněte klávesu ENTER.
  5. Klepněte pravým tlačítkem myši na DisableSenderMultiMatching a potom klepněte na příkaz změnit.
  6. V poli údaj hodnoty zadejte hodnotu 1 a potom klepněte na tlačítko OK.
  7. V nabídce soubor klepněte na příkaz Konec.
Poznámka: Hodnota 1 povoluje vyřešit e-mailovou adresu, pokud existuje duplicitní adresu aplikace Microsoft CRM. E-mailovou adresu, která je poprvé vyřešen je adresa používané a které se zobrazí v poli od u e-mailové zprávy.

Požadavky

Je nutné nainstalovat tuto opravu hotfix aplikace Microsoft Dynamics CRM 3.0.

Požadavek na restartování

Pokud se zobrazí výzva, restartujte počítač po instalaci opravy hotfix.

Informace o odinstalaci

Chcete-li odebrat tuto opravu hotfix z počítače, ve kterém je spuštěna aplikace Microsoft Dynamics CRM 3.0, pomocí ovládacího panelu Přidat nebo odebrat programy.

Jak potíže obejít

Chcete-li tento problém vyřešit, ručně vyřešit e-mailovou adresu v poli od ve formuláři e-mailové aktivity podrobností. Každý následných e-mailovou zprávu, která se zobrazí z kontaktu nebo z účtu bude však mít nevyřešené e-mailovou adresu v poli od ve formuláři e-mailové aktivity podrobností.

Další informace

Další informace o terminologii používané k popisu aktualizací softwaru společnosti Microsoft získáte v následujících článcích v databázi Microsoft Knowledge Base:
824684Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft
887283Aplikace Microsoft Business Solutions CRM software oprav hotfix a aktualizací balíček pojmenování normy

Vlastnosti

ID článku: 915413 - Poslední aktualizace: 5. února 2007 - Revize: 3.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft CRM 3.0
Klíčová slova: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB915413 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:915413

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com