Microsoft Dynamics CRM 3. 0 で、電子メール活動の詳細フォーム [差出人] フィールドで未解決の電子メール アドレス

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文書番号: 915413 - 対象製品
重要です この資料では、レジストリを変更する方法について説明します。 変更する前にレジストリをバックアップすることを確認します。 問題が発生した場合はレジストリを復元する方法を知っているを確認します。 バックアップ、復元、およびレジストリを変更する方法の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
256986Description of the Microsoft Windows Registry JP256986 Microsoft Windows レジストリの説明
この資料に記載されている修正プログラムは体字中国語版の Microsoft Dynamics CRM または日本語版の Microsoft Dynamics CRM を使用できません。
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目次

現象

Microsoft Dynamics CRM 3. 0 で、電子メール活動の詳細フォーム [ 差出人 ] フィールドで未解決の電子メール アドレスがします。 ただし、電子メール活動は [取引先担当者のまたはのアカウントの 履歴 ] タブで表示されます。 この問題は、または潜在顧客から変換されたアカウントから、連絡先から、Microsoft Dynamics CRM で電子メール メッセージを受信したときに発生します。 既存の Microsoft Dynamics CRM 連絡先またはアカウントから電子メール メッセージを送信すると、または、アカウントのレコードを連絡先に電子メール アドレスは解決できません。 Microsoft Dynamics CRM で、電子メール メッセージを表示すると、次のエラー メッセージが表示されます。
システムで送信者の電子メール アドレスのレコードに解決できませんでした。 システムに少なくとも 1 つの受信者のレコードに解決できませんでした。

原因

この問題は電子メール メッセージを Microsoft Dynamics CRM で、重複する電子メール アドレスを持つエンティティから受信した場合に発生します。 たとえば、この問題を someone@microsoft.com の電子メール アドレスを持つ連絡先から電子メール メッセージを受信する場合に発生し、Microsoft Dynamics CRM で既存のユーザーも someone@microsoft.com の電子メール アドレスを持ちます。
メモ この問題は、潜在顧客を Microsoft Dynamics CRM で別のエンティティに変換する場合に通常発生します。 この場合は、同じ電子メール アドレスの両方のレコード内に存在します。

解決方法

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。 この修正プログラム テストを受ける可能性があります。 そのため場合この問題で深刻な影響を受けていないお勧めしますこの修正プログラムを含む、次回ソフトウェアの更新されるまで待つことです。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、マイクロソフト カスタマーサービス & サポート修正プログラムを入手するを問い合わせてください。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

ファイル情報

英語版のこの修正プログラムにファイルの属性 (またはそれ以降のファイル属性) 次の表は、されている可能性もします。 日付およびこれらのファイルの時間で世界協定時刻 (UTC) と記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時刻の差を検索するには、コントロール パネルの [日付と時刻 タイム ゾーン タブを使用します。
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Crmnativeinteropproxy.dll3.0.5300.11543,398,4802006-02-6 月00: 41x86

インストール情報

警告 深刻な問題が変更した場合、レジストリが誤ってをレジストリ エディターを使用するかをもう 1 つの方法を使用が発生します。 これらの問題のオペレーティング システムの再インストールすることが必要に可能性があります。 Microsoft できません、これらの問題責任を負わないこととします。 ユーザー自身の責任においてレジストリを変更します。この修正プログラムを Microsoft Dynamics CRM 3. 0 のサーバー コンポーネントを実行しているコンピューター上でインストールします。この修正プログラムを有効にするには、次の手順を実行します。
  1. Microsoft CRM サーバー上で 開始 ] をクリックして [ 実行 ] をクリックして、 regedit と入力、[ OK] をクリックします。
  2. 次のレジストリ サブキーの場所に移動して、選択します:
    HKEY_LOCAL_MACHINE\Software\Microsoft\MSCRM
  3. [ 編集 ] メニューの [ 新規作成 ] をポイントし、[ DWORD 値 ] をクリックします。
  4. DisableSenderMultiMatching を入力して Enter を押します。
  5. DisableSenderMultiMatching ] を右クリックし、 変更 を実行します。
  6. [ のデータ] ボックスに、 1 と入力して [OK] をクリックします。
  7. [ ファイル ] メニューの [ 終了 ] をクリックします。
メモ 値が 1 の場合に Microsoft CRM、重複した電子メール アドレスが存在する場合は、電子メール アドレスを解決を有効になります。 電子メール アドレスが解決した最初は、使用されるして電子メール メッセージで フィールドに表示されるアドレスです。

前提条件

Microsoft Dynamics CRM 3. 0 インストールこの修正プログラムを適用する必要があります。

再起動の要件

ダイアログ ボックスが表示されたら後、再起動、修正プログラムをインストールします。

アンインストール情報

Microsoft Dynamics CRM 3. 0 を実行しているコンピューターからこの修正プログラムを削除をするには プログラムの追加と削除 を [コントロール パネル] の [使用します。

回避策

この問題を回避は、電子メール活動の詳細フォーム [ 差出人 ] フィールドで電子メール アドレスを解決手動で。 ただし、またはのアカウントから、連絡先から表示される各の以降の電子メール メッセージには、電子メール活動の詳細フォーム [ 差出人 ] フィールドで未解決の電子メール アドレスが付与されます。

詳細

マイクロソフトのソフトウェアの更新に使用される用語についてについては、記事の「サポート技術情報」(Microsoft Knowledge Base) を表示する次の資料番号をクリックします。
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
887283Microsoft ビジネス ソリューションの CRM ソフトウェアの修正プログラムおよび更新プログラム パッケージの名前付け規則

プロパティ

文書番号: 915413 - 最終更新日: 2007年2月5日 - リビジョン: 3.4
この資料は以下の製品について記述したものです。
  • Microsoft CRM 3.0
キーワード:?
kbqfe kbmbsmigrate kbhotfixserver kbmbsemail kbautohotfix kbmt KB915413 KbMtja
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英語版 KB:915413
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