Error de certificado de seguridad no válido al utilizar ActiveSync con Windows Mobile 5.0

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Síntomas

Cuando usa Microsoft ActiveSync para sincronizar un dispositivo basado en Microsoft Windows Mobile 5.0 con Microsoft Mobile Information Server o con Microsoft Exchange Server 2003, recibirá el siguiente mensaje de error:
El certificado de seguridad del servidor no es válido. Póngase en contacto con el administrador del sistema o con el ISP para instalar un certificado válido en el servidor e inténtelo de nuevo.
Código de soporte técnico:
0x80072F0D
No tendrá efecto volver a instalar el certificado en el servidor que está ejecutando Exchange Server 2003 o el certificado raíz. Microsoft Outlook Web Access y Microsoft Outlook Mobile Access funcionan correctamente. Sin embargo, se produce un error en la sincronización de ActiveSync.

Causa

Este problema se produce porque el fabricante del dispositivo bloquea el dispositivo. Este bloqueo impide instalar certificados de Secure Sockets Layer (SSL) correctamente.

Nota: este bloqueo no es un bloqueo basado en la tarjeta SIM. Este bloqueo es un bloqueo basado en el software.

Solución

Para resolver este problema, póngase en contacto con el fabricante del dispositivo o con su operador de telefonía móvil.

Más información

Para obtener más información acerca de cómo agregar un certificado raíz a un dispositivo basado en Windows Mobile 5.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
915840 Cómo instalar certificados raíz en un dispositivo con Windows Mobile

Referencias

Propiedades

Id. de artículo: 915438 - Última revisión: martes, 16 de febrero de 2010 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Mobile 5.0 for Pocket PC
  • Windows Mobile 5.0 for Pocket PC Phone Edition
  • Windows Mobile 5.0 for Smartphones
Palabras clave: 
kberrmsg kbmobility kbtshoot kbprb KB915438

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