Mensaje de error cuando cambia la cuenta de servicio de SQL Server para una instancia agrupada de SQL Server 2005: "el sistema no puede encontrar el archivo especificado".

Seleccione idioma Seleccione idioma
Id. de artículo: 915698 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En un entorno de clústeres se instala una instancia independiente de Microsoft SQL Server 2005 en un nodo. Después de hacerlo, instale una instancia agrupada de SQL Server 2005 para el clúster. Cuando se cambia la cuenta de servicio de SQL Server para la instancia agrupada, puede recibir el siguiente mensaje de error:
El sistema no puede encontrar el archivo especificado.

Causa

Este problema se produce debido a lógica incorrecta que se produce durante el cambio de cuenta de servicio de SQL Server. Este problema se produce en determinadas configuraciones en las instancias agrupadas y no agrupados.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para SQL Server 2005. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
913089Cómo obtener el service pack más reciente para SQL Server 2005

Solución

Para evitar este problema, debe cambiar el servidor SQL Server cuenta desde el nodo que tiene la instancia independiente instalada de servicio.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en SQL Server 2005 Service Pack 1.

Propiedades

Id. de artículo: 915698 - Última revisión: martes, 6 de junio de 2006 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft SQL Server 2005 Standard Edition
  • Microsoft SQL Server 2005 Enterprise Edition
  • Microsoft SQL Server 2005 Developer Edition
Palabras clave: 
kbmt kbsql2005presp1fix kbtshoot kbexpertiseadvanced kbsql2005cluster kbprb KB915698 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 915698

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com