Message d'erreur lorsque vous modifiez le compte de service SQL Server pour une instance en cluster de SQL Server 2005: » le système ne peut pas trouver le fichier spécifié. »

Traductions disponibles Traductions disponibles
Numéro d'article: 915698 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Dans un environnement de cluster, vous installez une instance autonome de Microsoft SQL Server 2005 sur un n?ud. Après cela, vous installez une instance en cluster de SQL Server 2005 pour le cluster. Lorsque vous modifiez le compte de service SQL Server pour l'instance en cluster, vous pouvez recevoir le message d'erreur suivantes :
Le système ne peut pas trouver le fichier spécifié.

Cause

Ce problème est dû à la logique incorrecte qui se produit pendant la modification de compte de service SQL Server. Ce problème se produit dans certaines configurations dans les instances en cluster et non en cluster.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour SQL Server 2005. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
913089 Comment obtenir le dernier pack service pour SQL Server 2005

Contournement

Pour contourner ce problème, vous devez modifier le serveur SQL service compte le n?ud qui possède l'instance autonome installée.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans SQL Server 2005 Service Pack 1.

Propriétés

Numéro d'article: 915698 - Dernière mise à jour: mardi 6 juin 2006 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft SQL Server 2005 Standard Edition
  • Microsoft SQL Server 2005 Enterprise Edition
  • Microsoft SQL Server 2005 Developer Edition
Mots-clés : 
kbmt kbsql2005presp1fix kbtshoot kbexpertiseadvanced kbsql2005cluster kbprb KB915698 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 915698
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com