Mensagem de erro quando alterar a conta de serviço do SQL Server para uma instância em cluster do SQL Server 2005: "O sistema não consegue localizar o ficheiro especificado."

Traduções de Artigos Traduções de Artigos
Artigo: 915698 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Num ambiente cluster, instalar uma instância autónoma do Microsoft SQL Server 2005 num nó. Depois de o fazer, instala uma instância em cluster do SQL Server 2005 para o cluster. Quando altera a conta de serviço do SQL Server para a instância em cluster, poderá receber a seguinte mensagem de erro:
O sistema não é possível encontrar o ficheiro especificado.

Causa

Este problema ocorre devido a lógica incorrecta que ocorre durante a alteração de conta de serviço do SQL Server. Este problema ocorre em determinadas configurações das instâncias de cluster e sem clusters.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o SQL Server 2005. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
913089Como obter o service pack mais recente para o SQL Server 2005

Como contornar

Para contornar este problema, tem de alterar o SQL Server serviço conta desde o nó que tem a instância autónoma instalada.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no SQL Server 2005 Service Pack 1.

Propriedades

Artigo: 915698 - Última revisão: 6 de junho de 2006 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft SQL Server 2005 Standard Edition
  • Microsoft SQL 2005 Server Enterprise
  • Microsoft SQL Server 2005 Developer Edition
Palavras-chave: 
kbmt kbsql2005presp1fix kbtshoot kbexpertiseadvanced kbsql2005cluster kbprb KB915698 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 915698

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com