No se puede redirigir usuarios de versiones anteriores de Outlook para descargar el complemento Rights Management para Internet Explorer en un mensaje protegido por IRM de Outlook 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 915745 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Compruebe que ha hecho una copia de seguridad del Registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente. Administrar usuarios que utilicen diferentes versiones de Microsoft Outlook. Los usuarios de Microsoft Office Outlook 2003 pueden enviar mensajes de correo electrónico que están protegidos por Information Rights Management (IRM). Si un usuario intenta abrir un mensaje protegido mediante IRM en una versión anterior de Outlook, no se abre el mensaje. Además, el usuario recibe el mensaje siguiente:
Ha recibido un mensaje con permiso restringido.
Abrir este elemento para leer su contenido.

Si no está ejecutando Microsoft Office 2003 o una aplicación de correo electrónico compatible con mensajes con permiso restringido, puede ver este mensaje si descarga el complemento Rights Management para Internet Explorer de http://r.office.microsoft.com/r/rlidRestrictedPermissionViewer?clid=1033.
En este escenario, puede que desee redirigir a los usuarios a una ubicación de intranet para descargar el complemento Rights Management para Microsoft Internet Explorer.

Causa

Este problema puede producirse porque el mensaje IRM que recibe de un usuario de una versión anterior de Outlook no es personalizable en Outlook 2003 para redirigir los usuarios internos a una ubicación de intranet.

Solución

Para personalizar el mensaje IRM se muestra a los usuarios de versiones anteriores de Outlook, aplique la revisión 915491. A continuación, habilitar la revisión personalizar el mensaje que desee que aparezca cuando estos usuarios experimentan este problema.

Cómo obtener la revisión

Este problema se corrigió en el paquete de Hotfix posteriores al Pack 2 de Outlook 2003 de es del 15 de marzo de 2006. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
915491Descripción de la revisión Outlook 2003 Service Pack 2: 15 de marzo de 2006


Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para habilitar esta revisión, siga estos pasos:
  1. Sale de Outlook 2003.
  2. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\DRM
  4. Después de seleccionar la subclave especificada en el paso 3, seleccione nuevo en el menú Edición y, a continuación, haga clic en Valor alfanumérico .
  5. Escriba DownlevelText y, a continuación, presione ENTRAR.
  6. Haga clic con el botón secundario del mouse en DownlevelText y, a continuación, haga clic en Modificar .
  7. En el cuadro datos del valor , escriba el texto del mensaje IRM que desea mostrarse a los usuarios que utilicen versiones anteriores de Outlook. A continuación, haga clic en Aceptar .
  8. En el menú archivo , haga clic en Salir para salir del Editor del registro.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 915745 - Última revisión: miércoles, 26 de julio de 2006 - Versión: 1.6
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2003
Palabras clave: 
kbmt kboffice2003presp3fix kbemail kbexpertiseinter kbqfe kbbug kbfix kbpubtypekc KB915745 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 915745

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com