You may receive a Component Transfer error message when you try to install Groove

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Article ID: 915752 - View products that this article applies to.
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SYMPTOMS

When you try to install Grove, the installation process may stop. And, you may receive a Component Transfer error message.

CAUSE

This issue occurs if either of the following conditions is true:
  • The InstallShield installation is incomplete.
  • The InstallShield installation data is corrupted.

RESOLUTION

To resolve this problem, follow these steps:
  1. In Windows Explorer or in My Computer, open the following folder:
    Drive\Program Files\Common Files\InstallShield\Professional
  2. Rename the Professional folder. Or, delete this folder. When you do this, InstallShield will not use the corrupted data in this folder.
  3. Install Groove again.

Properties

Article ID: 915752 - Last Review: June 16, 2006 - Revision: 1.0
APPLIES TO
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
Keywords: 
kbprb kbexpertiseinter kbtshoot KB915752

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