The duration value may be incorrect when you create an appointment activity record in Microsoft Dynamics CRM 3.0

Article translations Article translations
Article ID: 915916 - View products that this article applies to.
The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.
Expand all | Collapse all

SYMPTOMS

When you create an appointment activity record in Microsoft Dynamics CRM 3.0, the duration value for the activity may be incorrect. For example, consider the following scenario. You create an appointment activity record. In the Start Time box, you enter 7:00 AM on the current day. In the End Time box, you enter 8:00 AM on the following day. In this scenario, the duration value is calculated incorrectly as 1.04 days or 1498 minutes. The correct duration value is 1.0416666 days or 1500 minutes.

Note You can see this problem more clearly when the duration value is larger than one day.

CAUSE

This problem occurs because the duration value is converted to minutes and then is rounded to two decimal places.

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815 Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

Properties

Article ID: 915916 - Last Review: December 7, 2006 - Revision: 2.2
APPLIES TO
  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0
Keywords: 
kbfix kbbug kbmbsmigrate kbqfe kbhotfixserver KB915916

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com