El valor de duración puede ser incorrecto cuando se crea un registro de actividad de cita en Microsoft Dynamics CRM 3.0

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Síntomas

Cuando se crea un registro de actividad de cita en Microsoft Dynamics CRM 3.0, el valor de duración de la actividad es incorrecto. Por ejemplo, considere la situación siguiente. Crear un registro de actividad de cita. En el cuadro hora de inicio, escriba 7: 00 A.M. del día actual. En el cuadro hora de finalización, escriba 8: 00 A.M. del día siguiente. En este escenario, el valor de duración se calcula de incorrectamente como 1,04 días o minutos 1498. El valor de duración correcta es 1.0416666 días o minutos 1500.

Nota Puede ver este problema más claramente cuando el valor de duración es mayor que un día.

Causa

Este problema se produce porque el valor de duración se convierte en minutos y, a continuación, se redondea a dos posiciones decimales.

Solución

Este problema se corrigió en Update Rollup 1 para Microsoft Dynamics CRM 3.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
922815Update Rollup 1 está disponible para Microsoft Dynamics CRM 3.0

Propiedades

Id. de artículo: 915916 - Última revisión: jueves, 07 de diciembre de 2006 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Business Solutions CRM Sales for Outlook sobre las siguientes plataformas
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 915916

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