Help and Support
 

powered byLive Search

You cannot log on to Content Management Server 2001 Site Builder Refresh when the .NET Framework 2.0 is installed on the same computer

Article ID:916132
Last Review:December 3, 2007
Revision:1.1

SYMPTOMS

You cannot log on to Microsoft Content Management Server 2001 Site Builder Refresh when the Microsoft .NET Framework 2.0 is installed on the same computer where Site Builder Refresh is installed.

After you install the .NET Framework 2.0, most of the Site Builder Refresh clients do not work. Additionally, you will receive an error message that resembles the following:
[Content Management Server]
The Microsoft Content Management Server proxy component is not correctly installed
Automation error The system cannot find the file specified.
Login::ctlLogin_Click

Back to the top

CAUSE

This problem occurs because the NRClient.exe.config file is loading Vjslibcw.dll from the Microsoft .NET Framework 1.0 and Mscorlib.dll from the .NET Framework 2.0.

Back to the top

WORKAROUND

To work around this problem, follow these steps:
1.Create a file that is named NRClient.exe.config. Create this file in the same folder as the NRClient.exe file. By default, the NRClient.exe file is located in the following folder:
C:\Program Files\Microsoft Content Management Server\Client
2.Add the following code to the NRClient.exe.config file that you created in step 1.
<?xml version ="1.0"?> 
 <configuration> 
    <startup> 
         <requiredRuntime version="v1.1.4322"/> 
         <supportedRuntime version="v1.1.4322"/> 
     </startup> 
 </configuration>

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top


APPLIES TO
Microsoft Content Management Server 2001 Enterprise Edition
Microsoft .NET Framework 2.0

Back to the top

Keywords: 
kberrmsg kbbug kbnofix kbprb KB916132

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.