Article ID: 916157 - Last Review: August 29, 2007 - Revision: 2.1

When you receive a Stop error message or a fatal system error message, a user-mode process dump file is not created in Windows XP

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SYMPTOMS

When you receive a Stop error message or a fatal system error message, a user-mode process dump file (.dmp file) is not created in Microsoft Windows XP. This problem occurs even when the computer is configured to create a dump file.

CAUSE

This problem occurs because page files cannot be created on non-systemroot partitions.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dumpdrv.sys5.1.2600.28879,47214-Apr-200600:17x86SP2SP2QFE
Ntkrnlmp.exe5.1.2600.28872,137,08814-Apr-200600:47x86SP2SP2QFE
Ntkrnlpa.exe5.1.2600.28872,058,36814-Apr-200600:19x86SP2SP2QFE
Ntkrpamp.exe5.1.2600.28872,016,76814-Apr-200600:19x86SP2SP2QFE
Ntoskrnl.exe5.1.2600.28872,181,24814-Apr-200600:49x86SP2SP2QFE
Sysdm.cpl5.1.2600.2887300,03214-Apr-200604:45Not applicableSP2SP2QFE

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This hotfix includes functionality that lets you create page files on non-systemroot partitions.

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows XP Service Pack 2
Keywords: 
kbautohotfix kbwinxppresp3fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB916157
 

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