Article ID: 916194 - Last Review: December 7, 2006 - Revision: 2.2

When you attach a new note or file to an entity in Microsoft Dynamics CRM 3.0, the notes grid does not update to show the new note or file

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.
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SYMPTOMS

When you attach a new note or file to an entity in Microsoft Dynamics CRM 3.0, the notes grid does not update to show the new note or file.

CAUSE

This problem may occur because the user does not have Write privileges for the note entity.

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815  (http://support.microsoft.com/kb/922815/ ) Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards

APPLIES TO
  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 3.0
Keywords: 
kbqfe kbbug kbhotfixserver kbmbsadministration kbmbsmigrate KB916194
 

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