文書番号: 916196 - 最終更新日: 2006年3月23日 - リビジョン: 1.0

Windows XP インストール プロセス中に大容量記憶装置ドライバーをインストールする F6 キーを押す、接続された USB フロッピー ディスク ドライブが動作しません。

すべて展開する | すべて折りたたむ

現象

以下のシナリオを考えます。 開始するユニバーサル シリアル バス (USB) フロッピー ディスク ドライブが接続されているコンピューターに Microsoft Windows XP をインストールします。 その後、Windows XP インストール プロセス中に大容量記憶装置ドライバーをインストールする F6 を押しています。

メモ これらの大容量記憶装置ドライバー USB フロッピー ディスク ドライブに挿入されるフロッピー ディスクに常駐になります。

このシナリオでは、USB フロッピー ディスク ドライブは動作しません。 したがって、大容量記憶装置のドライバーをロードすることはできません。

原因

この問題は Windows XP のインストール時に使用するため、USB フロッピー ディスク ドライブがサポートされない場合に発生します。 このような状況でサポートされるには、ドライブ、Txtsetup.sif ファイルに表示する必要がありますされます。

次の USB フロッピー ディスク ドライブ、Txtsetup.sif ファイルに含まれは Windows XP のインストールを使用するためサポートされていません。
元に戻す全体を表示する
プラグ アンド プレイ ID USB フロッピー ディスク ドライブのモデル
usb\vid_03ee & pid_6901 Mitsumi
usb\vid_057b & pid_0000 Y-E データ; ソニー製の部品番号 9 K 9835
usb\vid_0644 & pid_0000 TEAC、IBM オプションの一部の数値 27 L 4226、FRU 05 K 9283
次の USB フロッピー ディスク ドライブ、Txtsetup.sif ファイルに含まれていないおよびしたがって Windows XP のインストール中にはサポートされません。
元に戻す全体を表示する
プラグ アンド プレイ ID USB フロッピー ディスク ドライブのモデル
usb\vid_03f0 & pid_2001 馬力
usb\vid_054c & pid_002c ソニー製
usb\vid_057b & pid_0001 Y-E データ
usb\vid_0409 & pid_0040 NEC
usb\vid_0424 & pid_0fdc SMSC

回避策

この問題を解決するには、次のいずれかの方法を実行します:
  • 「原因」セクションのサポートされている USB フロッピー ディスク ドライブ一覧からいずれかを使用します。
  • Windows XP イメージを展開する Microsoft Windows リモート インストール サービス (RIS) サーバー テクノロジを使用する企業環境で、次の「サポート技術情報」(Microsoft Knowledge Base) 資料手順を使用して、追加の大容量記憶装置ドライバーを追加することができます。
    246184 ? (http://support.microsoft.com/kb/246184/ ) RIS インストールにサードパーティの OEM ネットワーク アダプタを追加する方法
    メモ ここでは、RIS のインストール場所へのネットワーク アダプター ドライバーの追加方法について説明します。 ただし、同じ手順を使用して、RIS のインストール場所に大容量記憶装置ドライバーを追加することができます。
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 Microsoft いかなる責任も負わないものと、黙示またはそれ以外の場合は、パフォーマンスやこれらの製品の信頼性に関するします。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbmt kbtshoot kbexpertiseinter KB916196 KbMtja
機械翻訳機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:916196? (http://support.microsoft.com/kb/916196/en-us/ )
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
 

サポート技術情報の翻訳

 

Related Support Centers