Article ID: 916210 - Last Review: May 15, 2008 - Revision: 3.1

Error message when you use the Microsoft CRM client for Microsoft Office Outlook to print a quote that contains only write-in products: "An error has occurred. For more information, contact your system administrator. Error code: -2146822366"

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.

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SYMPTOMS

When you use the Microsoft CRM client for Microsoft Office Outlook to print a quote that contains only write-in products, you receive the following error message:
An error has occurred. For more information, contact your system administrator. Error code: -2146822366
Also, the mail merge function in Microsoft Office Word stops unexpectedly.

CAUSE

This problem occurs because the Microsoft CRM client for Outlook does not correctly format the source data that is used to perform the mail merge.

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815  (http://support.microsoft.com/kb/922815/ ) Update Rollup 1 for Microsoft Dynamics CRM 3.0 is available

Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers

This problem is fixed in Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers Update Rollup 2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
944373  (http://support.microsoft.com/kb/944373/ ) Update Rollup 2 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers is available

APPLIES TO
  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft CRM 3.0
Keywords: 
kbcrmv3cno kberrmsg kbexpertisebeginner kbfix kbbug kbmbsmigrate kbqfe kbhotfixserver KB916210
 

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