Id. de artículo: 916247 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

El proceso de validación del Programa de Ventajas de Windows Original (WGA) no valida una copia de Microsoft Windows XP del modo esperado.

Solución

Para resolver este problema, siga estos pasos:
  1. Inicie Microsoft Internet Explorer y, a continuación, visite el sitio web de Microsoft siguiente:
    http://www.microsoft.com/genuine/diag/?displaylang=es
  2. Haga clic en Iniciar diagnóstico.

    Nota: si aparece un cuadro de diálogo que le pregunta si desea ejecutar este archivo o guardarlo, haga clic en Ejecutar.

    La Herramienta de diagnóstico de WGA analiza el equipo y luego muestra las razones por las que no ha podido validar la copia de Windows XP. También puede mostrar algunos mensajes de error.

    Los problemas más comunes son una clave de producto no válida o una clave de licencia por volumen bloqueada. Si la clave de producto que genera la Herramienta de diagnóstico de WGA difiere de la clave de producto original, vaya al paso 3. Si este no es el problema, consulte la sección "Más información" para resolver el problema.
  3. Si la clave de producto que genera la Herramienta de diagnóstico de WGA difiere de la clave de producto original, debe cambiarla por ésta. Para cambiar la clave de producto, utilice la herramienta de actualización de la clave de producto de Windows. Para ello, visite el siguiente sitio web de Microsoft:
    http://windows.microsoft.com/es-eS/windows/help/genuine/product-key
  4. Siga las instrucciones que se indican en el sitio web y, a continuación, pruebe a validar de nuevo Windows XP.

Más información

En esta sección se proporcionan explicaciones y resoluciones para los mensajes de error de WGA.
  • Mensaje de error
    0x80080200
    Sistema operativo no compatible para WGA
    Causa
    En este momento, GA no puede determinar si el sistema operativo es o no es original. Sin embargo, puede seguir teniendo acceso a los sitios web de Windows Update y Microsoft Update. 
  • Mensajes de error
    0x80080201
    0x80080202
    No se puede detectar el Id. de producto (PID)
    Id. de producto no válido
    Causa
    El sistema se encuentra en un estado que impide que WGA acceda al Id. de producto (PID).

    Solución

    Para que podamos solucionar su problema, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

    Solucionarlo en mi lugar



    Para solucionar el problema de forma automática, haga clic en el vínculo Fix it o en el botón gráfico. En el cuadro de diálogo Descarga de archivos, haga clic en Ejecutar y, a continuación, siga los pasos del asistente para Fix it.


    Solucionar el error 0x80080200, 0x80080201, 0x80080202
    Microsoft Fix it 50612


    Notas
    • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows. 
    • Si no está utilizando el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.



    Solucionarlo por mí mismo

    1. Haga clic en Inicio, haga clic en Ejecutar, escriba cmd y, a continuación, presione ENTRAR.
    2. Escriba los comandos siguientes. Después de cada comando, presione ENTRAR.
      regsvr32 %windir%\system32\licdll.dll
      regsvr32 %windir%\system32\licwmi.dll
    3. Compruebe el valor del PID en el Registro. Para ello, siga estos pasos: 
      1. Inicie el Editor del Registro.
      2. Busque y haga clic con el botón secundario en la siguiente subclave del Registro:
        HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProductId
      3. Asegúrese de que el Id. de producto tenga un formato parecido al siguiente:
        12345-VER-1234567-12345
    4. Reinicie el equipo. Si sigue sin poder validar Windows XP, puede que tenga que reinstalar el sistema operativo.
  • Mensajes de error
    0x80080203
    0x80080204
    Problema de conexión a Internet
    Servicio no disponible
    Causa
    Puede que la configuración del equipo esté impidiendo que valide Windows XP.

    Solución
    1. Inicie Internet Explorer, haga clic en Herramientas y, a continuación, haga clic en Opciones de Internet.
    2. Haga clic en la ficha Seguridad y, a continuación, haga clic en Nivel personalizado.
    3. Asegúrese de que las opciones de control ActiveX estén habilitadas.
    4. Si tiene instalado software de firewall de terceros, deshabilítelo.
    5. Asegúrese de que el equipo presente una configuración de Fecha y Hora correcta.
    6. Valide de nuevo Windows XP.
  • Mensaje de error
    0x80080205
    Privilegios insuficientes
    Causa
    Para continuar con la validación, debe utilizar credenciales administrativas.

    Solución
    1. Reactive Windows XP utilizando credenciales administrativas.
    2. Valide Windows XP utilizando credenciales administrativas.
  • Mensaje de error
    0x80080206
    La configuración de Internet no permite que los controles ActiveX originales funcionen correctamente, o puede que el usuario no sea el administrador del sistema de la máquina
    Causa
    Un control ActiveX está deshabilitado.

    Solución
    1. Inicie Internet Explorer, haga clic en Herramientas y, a continuación, haga clic en Opciones de Internet.
    2. Haga clic en la ficha Seguridad y, a continuación, haga clic en Nivel personalizado.
    3. Asegúrese de que las opciones para el control ActiveX que desencadenó el mensaje de error estén habilitadas.
    4. Valide de nuevo Windows XP.
  • Mensaje de error
    0x80080207
    Código de validación caducado
    Causa
    Ha escrito un código de validación incorrecto en la página de validación del Centro de descarga de Microsoft.

    Solución
    1. Ejecute de nuevo la comprobación de validación.
    2. Escriba el código de validación correcto.
    3. Valide de nuevo Windows XP.
  • Mensaje de error
    0x80080209
    No se puede ejecutar Active X
    Causa
    Este problema puede producirse porque el software antivirus o de firewall está impidiendo que se ejecuten los controles ActiveX.

    Solución
    1. Configure el software antivirus o de firewall de terceros para que los controles ActiveX estén habilitados.
    2. Valide de nuevo Windows XP.
  • Mensaje de error
    0x80080211
    El usuario ha decidido salir del proceso de validación
    Causa
    Ha salido del proceso de validación.

    Solución
    Reinicie el proceso de validación más tarde.
  • Mensaje de error
    0x80080219
    Windows no se ha activado
    Causa
    Esta copia de Windows es una versión comercial o una copia OEM. La activación es necesaria para continuar.

    Solución
    1. Active Windows XP
    2. Valide de nuevo Windows XP.
  • Mensaje de error
    0x80080220
    Clave de producto no válida
    Causa
    Este problema se produce debido a una clave de licencia por volumen bloqueada. Puede que haya instalado Windows con una clave de producto no válida. Microsoft ha bloqueado la clave de licencia por volumen porque se ha notificado que se trata de una clave robada o perdida.

    Solución
    1. Compre una nueva copia de Windows XP.
    2. Reinstale y, a continuación, valide la nueva copia de Windows XP.
  • Mensaje de error
    0x80080222
    La clave de producto asociada con su copia de Windows nunca ha sido emitida por Microsoft
    Causa
    La clave de producto que está instalada en este sistema no está registrada. Por lo tanto, esta clave de producto la ha generado probablemente un programa que produce claves de producto no autorizadas.

    Solución
    1. Compre una nueva copia de Windows XP.
    2. Reinstale y, a continuación, valide la nueva copia de Windows XP.

Referencias

Para obtener más información acerca de Windows XP, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/ph/1173/es
Para obtener más información acerca de WGA, visite los siguientes sitios web de Microsoft:
http://www.microsoft.com/genuine/ProgramInfo.aspx?displaylang=es&sGuid=dde2df0a-126a-4220-94c8-06a475108996
892130 Descripción del Programa de Ventajas de Windows Original (Windows Genuine Advantage, WGA)

Propiedades

Id. de artículo: 916247 - Última revisión: lunes, 01 de octubre de 2012 - Versión: 8.0
La información de este artículo se refiere a:
  • Microsoft Windows Genuine Advantage
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbvalidation kbtshoot kberrmsg kbprb kbfixme kbmsifixme KB916247

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com