Artigo: 916247 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

O processo de validação Windows Genuine Advantage (WGA) não valida uma cópia do Microsoft Windows XP como seria esperado.

Resolução

Para resolver este problema, siga estes passos:
  1. Inicie o Microsoft Internet Explorer e, depois, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/genuine/diag/?displaylang=pt
  2. Clique em Iniciar Diagnósticos.

    Nota Se for apresentada uma caixa de diálogo que lhe pergunta se quer executar ou gravar este ficheiro, clique em Executar.

    A Ferramenta de Diagnóstico WGA analisa o computador e, depois, lista as razões devido às quais não é capaz de validar a cópia do Windows XP: A Ferramenta de Diagnóstico WGA também pode listar algumas mensagens de erro.

    Os problemas mais comuns são uma chave de produto inválida e uma chave de licenciamento em volume bloqueada. Se a chave de produto gerada pela Ferramenta de Diagnóstico WGA for diferente da chave de produto original, avance para o passo 3. Se o problema não for este, consulte a secção "Mais informações" para resolver o problema.
  3. Se a chave de produto gerada pela Ferramenta de Diagnóstico WGA for diferente da chave de produto original, tem de alterar a chave de produto para a chave de produto original. Para alterar a chave de produto, use a ferramenta Windows Product Key Update Tool. Para tal, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/genuine/selfhelp/PKUInstructions.aspx
  4. Siga as instruções no Web site e, depois, tente validar novamente a cópia do Windows XP.

Mais Informação

Esta secção fornece explicações e soluções para as mensagens de erro WGA.
  • Mensagem de erro
    0x80080200
    Sistema operativo não suportado para WGA
    Causa
    O GA não consegue determinar actualmente se o sistema operativo é genuíno ou não. No entanto, ainda pode aceder aos Web sites Windows Update e Microsoft Update. 
  • Mensagens de erro
    0x80080201
    0x80080202
    Não é possível detectar o ID do produto (PID)
    ID do produto inválido
    Causa
    O sistema está num estado que impede o WGA de aceder ao ID do produto (PID).

    Solução

    Para nos solicitar a correcção deste problema, consulte a secção "Corrigir por mim". Se preferir corrigir o problema sozinho, consulte a secção ?Deixar-me corrigir o problema?.

    Corrigir por mim



    Para corrigir este problema automaticamente, clique no botão ou hiperligação Corrigir. Na caixa de diálogo Transferência de Ficheiros, clique em Executar e, em seguida, siga os passos indicados no assistente de correcção.


    Corrigir o erro 0x80080200, 0x80080201, 0x80080202
    Correcção de problemas da Microsoft 50612


    Notas:
    • Este assistente pode estar apenas em inglês. Contudo, a correcção automática também funciona para versões do Windows noutros idiomas.
    • Se não estiver a trabalhar no computador que tem o problema, pode guardar as soluções de correcção numa unidade flash ou num CD e, depois, executá-las no computador que tem o problema.



    Deixar-me corrigir o problema

    1. Clique em Iniciar, clique em Executar, escreva cmd e prima ENTER.
    2. Escreva os seguintes comandos. Prima ENTER após cada comando.
      regsvr32 %windir%\system32\licdll.dll
      regsvr32 %windir%\system32\licwmi.dll
    3. Verifique o valor do PID no registo. Para o fazer, siga estes passos:
      1. Inicie o Editor de Registo.
      2. Localize e clique com o botão direito do rato na seguinte subchave do registo:
        HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProductId
      3. Certifique-se de que o ID do produto tem um formato semelhante ao seguinte:
        12345-VER-1234567-12345
    4. Reinicie o computador. Se ainda não for possível validar o Windows XP, poderá ter de reinstalar o sistema operativo.
  • Mensagens de erro
    0x80080203
    0x80080204
    Problema de ligação à Internet
    Serviço indisponível
    Causa
    As definições do computador poderão estar a impedi-lo de validar o Windows XP.

    Solução
    1. Inicie o Internet Explorer, clique em Ferramentas e clique em Opções da Internet.
    2. Clique no separador Segurança e clique em Personalizar nível.
    3. Certifique-se de que as opções de controlo ActiveX estão activadas.
    4. Se tiver instalado software de firewall de terceiros, desactive a firewall.
    5. Certifique-se de que as definições de Data e Hora do computador estão correctas.
    6. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080205
    Privilégios insuficientes
    Causa
    Tem de utilizar credenciais administrativas para continuar com a validação.

    Solução
    1. Reactivar o Windows XP utilizando credenciais administrativas.
    2. Validar o Windows XP utilizando credenciais administrativas.
  • Mensagem de erro
    0x80080206
    As definições de Internet não permitem que o controlo de ActiveX genuíno funcione correctamente, ou o utilizador pode não ser o administrador de sistema do computador
    Causa
    Um controlo ActiveX está desactivado.

    Solução
    1. Inicie o Internet Explorer, clique em Ferramentas e clique em Opções da Internet.
    2. Clique no separador Segurança e clique em Personalizar nível.
    3. Certifique-se de que as opções são activadas para o controlo ActiveX que desencadeou a mensagem de erro.
    4. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080207
    Código de validação expirado
    Causa
    Escreveu um código de validação incorrecto na página de validação de Centro de Transferências da Microsoft.

    Solução
    1. Volte a executar a verificação de validação.
    2. Introduza o código de validação correcto.
    3. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080209
    Não é possível executar o ActiveX
    Causa
    Este problema pode ocorrer porque o antivírus ou software de firewall impede a execução de controlos ActiveX.

    Solução
    1. Configure antivírus ou software de firewall de terceiros, de modo a que os controlos ActiveX estejam activados.
    2. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080211
    O utilizador optou por sair do processo de validação
    Causa
    Saiu do processo de validação.

    Solução
    Reinicie o processo de validação mais tarde.
  • Mensagem de erro
    0x80080219
    Windows não activado
    Causa
    Esta cópia do Windows é uma de revenda ou cópia OEM. Para continuar, é obrigatória a activação.

    Solução
    1. Active o Windows XP.
    2. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080220
    Chave de produto inválida
    Causa
    Este problema ocorre devido a uma chave de licença em volume bloqueada. Poderá ter instalado o Windows utilizando uma chave de produto inválida. A chave de licença em volume foi bloqueada pela Microsoft porque a chave foi dada como roubada ou revelada indevidamente.

    Solução
    1. Compre uma nova cópia do Windows XP.
    2. Reinstale e, depois, valide a nova cópia do Windows XP.
  • Mensagem de erro
    0x80080222
    A chave de produto associada à sua cópia do Windows nunca foi emitida pela Microsoft
    Causa
    A chave de produto que está instalada neste sistema não é registada. Por conseguinte, esta chave de produto provavelmente foi gerada por um programa que produz as chaves de produto de forma não autorizada.

    Solução
    1. Compre uma nova cópia do Windows XP.
    2. Reinstale e, depois, valide a nova cópia do Windows XP.

Referências

Para mais informações sobre o Windows XP, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/ph/1173/pt
Para obter mais informações sobre o WGA, visite os seguintes Web sites da Microsoft:
http://www.microsoft.com/genuine/ProgramInfo.aspx?displaylang=pt&sGuid=343645f4-b64d-4b87-b2ff-72908bdd75c2
892130 Descrição do Windows Genuine Advantage (WGA)

Propriedades

Artigo: 916247 - Última revisão: 1 de outubro de 2012 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Genuine Advantage
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbvalidation kbtshoot kberrmsg kbprb kbfixme kbmsifixme KB916247

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com