ID articol: 916247 - View products that this article applies to.
Măriți totul | Reduceți totul

Simptome

Procesul de validare Windows Genuine Advantage (WGA) nu validează o copie de Microsoft Windows XP conform a?teptărilor.

Rezoluție

Pentru a rezolva problema, urma?i ace?ti pa?i:
  1. Porni?i Microsoft Internet Explorer, apoi vizita?i următorul site Web Microsoft:
    http://www.microsoft.com/genuine/diag
  2. Face?i clic pe Pornire diagnosticare.

    Notă Dacă primi?i o casetă de dialog care vă întreabă dacă dori?i să executa?i acest fi?ier sau să îl salva?i, face?i clic pe Executare.

    Instrumentul de diagnosticare WGA analizează computerul, apoi listează motivele pentru care nu se poate valida copia de Windows XP. Instrumentul de diagnosticare WGA poate lista ?i unele mesaje de eroare.

    Cele mai obi?nuite probleme sunt o cheie de produs nevalidă ?i o cheie de licen?iere în volum blocată. În cazul în care cheia de produs care este generată de Instrumentul de diagnosticare WGA nu este aceea?i cu cheia de produs originală, trece?i la pasul 3. Dacă nu aceasta este problema, consulta?i sec?iunea „Mai multe informa?ii” pentru a rezolva problema.
  3. În cazul în care cheia de produs care este generată de Instrumentul de diagnosticare WGA diferă de cheia de produs originală, trebuie să reveni?i la cheia de produs originală. Pentru a modifica cheia de produs, utiliza?i instrumentul de actualizare a cheii de produs Windows. Pentru aceasta, vizita?i următorul site Web Microsoft:
    http://windows.microsoft.com/ro-ro/windows/help/genuine/product-key
  4. Urma?i instruc?iunile de pe site-ul Web, apoi încerca?i să valida?i din nou Windows XP.

Informații suplimentare

Această sec?iune furnizează explica?ii ?i rezolvări pentru mesajele de eroare WGA.
  • Mesaj de eroare
    0x80080200
    Unsupported Operating System for WGA
    Cauză
    Genuine Advantage nu poate determina momentan dacă sistemul de operare este sau nu original. Cu toate acestea, încă ave?i posibilitatea să accesa?i site-urile Web Windows Update ?i Microsoft Update. 
  • Mesaje de eroare
    0x80080201
    0x80080202
    Cannot detect product ID (PID)
    Invalid product ID
    Cauză
    Sistemul se află într-o stare care împiedică WGA să acceseze ID-ul de produs (PID).

    Rezolvare

    Dacă dori?i să remediem problema pentru dvs., continua?i cu sec?iunea „Remediere automată”. Dacă prefera?i să remedia?i dvs. problema, continua?i cu sec?iunea „Remediere personală”.

    Remediere automată



    Pentru o remediere automată a acestei probleme, face?i clic pe linkul sau pe butonul Fix it. În caseta de dialog Descărcare fi?ier, face?i clic pe Executare, apoi urma?i pa?ii din expertul Fix it.


    Remediere eroare 0x80080200, 0x80080201, 0x80080202
    Microsoft Fix it 50612


    Note
    • Este posibil ca acest expert să fie numai în limba engleză. Însă remedierea automată func?ionează ?i pentru versiunile de Windows în alte limbi.
    • Dacă nu vă afla?i la computerul care manifestă problema, salva?i solu?ia Fix it pe o unitate flash sau pe un CD, apoi executa?i-o pe computerul care manifestă problema.



    Remediere personală

    1. Face?i clic pe Start, pe Executare, tasta?i cmd, apoi apăsa?i pe ENTER.
    2. Tasta?i următoarele comenzi. Apăsa?i pe ENTER după fiecare comandă.
      regsvr32 %windir%\system32\licdll.dll
      regsvr32 %windir%\system32\licwmi.dll
    3. Verifica?i valoarea PID în registry. Pentru aceasta, urma?i ace?ti pa?i:
      1. Porni?i Registry Editor.
      2. Găsi?i următoarea subcheie de registry, apoi face?i clic pe ea cu butonul din dreapta:
        HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProductId
      3. Asigura?i-vă că ID-ul de produs are un format care seamănă cu următorul:
        12345-VER-1234567-12345
    4. Reporni?i computerul. Dacă tot nu se poate valida Windows XP, poate fi necesară reinstalarea sistemului de operare.
  • Mesaje de eroare
    0x80080203
    0x80080204
    Internet Connection Problem
    Service Unavailable
    Cauză
    Setările computerului vă pot împiedica să valida?i Windows XP.

    Rezolvare
    1. Porni?i Internet Explorer, face?i clic pe Instrumente, apoi face?i clic pe Op?iuni Internet.
    2. Face?i clic pe fila Securitate, apoi face?i clic pe Nivel particularizat.
    3. Asigura?i-vă că sunt activate op?iunile pentru controlul ActiveX corelat.
    4. Dacă a?i instalat un software de paravan de protec?ie de la ter?i, dezactiva?i paravanul de protec?ie.
    5. Asigura?i-vă că setările de Dată ?i Oră pentru computer sunt corecte.
    6. Valida?i Windows XP din nou.
  • Mesaj de eroare
    0x80080205
    Insufficient Privileges
    Cauză
    Trebuie să ave?i acreditări administrative pentru a continua validarea.

    Rezolvare
    1. Reactiva?i Windows XP utilizând acreditări administrative.
    2. Valida?i Windows XP utilizând acreditări administrative.
  • Mesaj de eroare
    0x80080206
    Internet settings do not allow the genuine ActiveX control to run properly, or user may not be the system administrator of the machine
    Cauză
    Un control ActiveX este dezactivat.

    Rezolvare
    1. Porni?i Internet Explorer, face?i clic pe Instrumente, apoi face?i clic pe Op?iuni Internet.
    2. Face?i clic pe fila Securitate, apoi face?i clic pe Nivel particularizat.
    3. Asigura?i-vă că sunt activate op?iunile pentru controlul ActiveX care a declan?at mesajul de eroare.
    4. Valida?i Windows XP din nou.
  • Mesaj de eroare
    0x80080207
    Expired Validation Code
    Cauză
    A?i introdus un cod de validare incorect pe pagina de validare a Centrului de descărcare Microsoft.

    Rezolvare
    1. Executa?i din nou verificarea de validare.
    2. Introduce?i codul de validare corect.
    3. Valida?i Windows XP din nou.
  • Mesaj de eroare
    0x80080209
    Can’t Run Active X
    Cauză
    Această problemă poate apărea deoarece software-ul antivirus sau de paravan de protec?ie împiedică executarea controalelor ActiveX.

    Rezolvare
    1. Configura?i software-ul antivirus sau de paravan de protec?ie de la ter?i, astfel încât controalele ActiveX să fie activate.
    2. Valida?i Windows XP din nou.
  • Mesaj de eroare
    0x80080211
    User has chosen to exit the validation process
    Cauză
    A?i ie?it din procesul de validare.

    Rezolvare
    Reporni?i mai târziu procesul de validare.
  • Mesaj de eroare
    0x80080219
    Windows Not Activated
    Cauză
    Această copie de Windows este o copie comercializată cu amănuntul sau o copie OEM. Activarea este obligatorie pentru a continua.

    Rezolvare
    1. Activa?i Windows XP.
    2. Valida?i Windows XP din nou.
  • Mesaj de eroare
    0x80080220
    Invalid Product Key
    Cauză
    Această problemă apare din cauza unei chei de licen?iere în volum blocată. Este posibil să fi instalat Windows utilizând o cheie de produs nevalidă. Cheia de licen?iere în volum a fost blocată de Microsoft, deoarece cheia a fost raportată ca furată sau pierdută.

    Rezolvare
    1. Cumpăra?i o copie nouă de Windows XP.
    2. Reinstala?i, apoi valida?i copia nouă de Windows XP.
  • Mesaj de eroare
    0x80080222
    The product key associated with your copy of Windows was never issued by Microsoft
    Cauză
    Cheia de produs care este instalată pe acest sistem nu este înregistrată. Ca urmare, cheia de produs a fost generată probabil de un program care produce chei de produs neautorizate.

    Rezolvare
    1. Cumpăra?i o copie nouă de Windows XP.
    2. Reinstala?i, apoi valida?i copia nouă de Windows XP.

Referințe

Pentru mai multe informa?ii despre Windows XP, vizita?i următorul site Web Microsoft:
http://support.microsoft.com/ph/1173?ln=ro#tab0
Pentru mai multe informa?ii despre WGA, vizita?i următoarele site-uri Web Microsoft:
http://www.microsoft.com/genuine/downloads/whyValidate.aspx?displaylang=ro
892130 Descrierea Windows Genuine Advantage (WGA) (Poate fi în engleză)

Proprietă?i

ID articol: 916247 - Ultima examinare: 1 octombrie 2012 - Revizie: 6.0
Se aplică la:
  • Microsoft Windows Genuine Advantage
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Cuvinte cheie: 
kbvalidation kbtshoot kberrmsg kbprb kbfixme kbmsifixme KB916247

Trimite?i feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com