Article ID: 916249 - Last Review: May 12, 2008 - Revision: 3.1

Error message when you use Windows Media Player 10 to play online media files: "C00D11DA - Windows Media Player cannot play, synchronize, or burn a protected file because an error occurred while verifying the license"

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SYMPTOMS

When you use Microsoft Windows Media Player 10 to play online media files on a Microsoft Windows XP-based computer, you receive an error message that resembles the following:
C00D11DA - Windows Media Player cannot play, synchronize, or burn a protected file because an error occurred while verifying the license.

CAUSE

This issue occurs if the Digital Rights Management (DRM) system is corrupted on the computer.

RESOLUTION

To resolve this issue, download and then run the DRM_reset.exe file to automatically reset the DRM system.

To download the DRM_reset.exe file, visit the following Napster Web site:
http://www.napster.com/client/drmreset/DRM_reset.exe (http://www.napster.com/client/drmreset/drm_reset.exe)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

For more information about Windows Media technologies, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/library/bb676148.aspx (http://technet.microsoft.com/en-us/library/bb676148.aspx)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Windows Media Player 10, when used with:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
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