Artigo: 916256 - Última revisão: quinta-feira, 8 de Junho de 2006 - Revisão: 1.1

A protecção de ecrã não funciona num computador baseado no Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar o seguinte hardware num computador com o Microsoft Windows XP, a protecção de ecrã não funciona:
  • Modelo de teclado 1.0A de conforto sem fios da Microsoft: 1027
  • Microsoft Wireless Optical Mouse 2.0 modelo: 1008

Causa

Este problema ocorre porque os programas de outros fabricantes causar conflitos de controlador.

Resolução

Para resolver este problema, siga estes passos:
  1. Efectue um reinício do computador para identificar os programas de outros fabricantes que causar conflitos controlador sem problemas.Para mais informações sobre como efectuar uma raiz reiniciar do computador no Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
    310353  (http://support.microsoft.com/kb/310353/ ) Como efectuar um arranque limpo no Windows XP
  2. Remova os programas de terceiros que causam conflitos controlador no computador. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Executar , escreva appwiz.cpl e, em seguida, clique em OK .
    2. Na lista de programas, clique no programa fabricantes e, em seguida, clique em Remover .
    3. Repita os passos b para todos os programas fabricantes causar conflitos de controlador.
  3. Reinicie o computador.
  4. Utilize um programa anti-spyware para remover software indesejado no computador.Para obter mais informações sobre como obter o Microsoft Windows AntiSpyware (Beta), clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    892279  (http://support.microsoft.com/kb/892279/ ) Como obter o Microsoft Windows AntiSpyware (Beta)
    Para transferir e instalar Ad-Aware SE 1.06 Edition pessoal, visite o seguinte Web site da Lavasoft:
    www.lavasoft.com (http://www.lavasoft.com)
  5. Efectue uma detecção de vírus online do computador. Para o fazer, visite o seguinte site da Trend Micro Web:
    http://housecall.trendmicro.com (http://housecall.trendmicro.com)
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Mais Informação

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot KB916256 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 916256  (http://support.microsoft.com/kb/916256/en-us/ )