ID do artigo: 916256 - Última revisão: quinta-feira, 8 de junho de 2006 - Revisão: 1.1

A proteção de tela não funciona em um computador baseado no Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Depois de instalar o hardware a seguir em um computador com Microsoft Windows XP, a proteção de tela não funciona:
  • Modelo do Microsoft Wireless conforto teclado 1.0A: 1027
  • Microsoft Wireless Optical Mouse 2.0 modelo: 1008

Causa

Esse problema ocorre porque os programas de terceiros causar conflitos de driver.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Execute uma reinicialização limpa do computador para identificar os programas de terceiros que fazer com que o driver está em conflito.Para obter mais informações sobre como executar uma limpeza reinicialização do computador no Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    310353  (http://support.microsoft.com/kb/310353/ ) Como executar uma inicialização limpa no Windows XP
  2. Remova os programas de terceiros que causam conflitos driver no computador. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , clique em Executar , digite appwiz.cpl e, em seguida, clique em OK .
    2. Na lista de programas, clique no programa de terceiros e, em seguida, clique em Remover .
    3. Repita a etapa b para todos os programas de terceiros que causam conflitos driver.
  3. Reinicie o computador.
  4. Use um programa anti-spyware para remover software indesejado no computador.Para obter mais informações sobre como obter o Microsoft Windows AntiSpyware (Beta), clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    892279  (http://support.microsoft.com/kb/892279/ ) Como obter o Microsoft Windows AntiSpyware (Beta)
    Para baixar e instalar o Ad-Aware 1,06 Edition particulares SE, visite o seguinte site da Lavasoft:
    www.lavasoft.com (http://www.lavasoft.com)
  5. Execute uma verificação de vírus online do computador. Para fazer isso, visite o seguinte site do Trend Micro:
    http://housecall.trendmicro.com (http://housecall.trendmicro.com)
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Mais Informações

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot KB916256 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 916256  (http://support.microsoft.com/kb/916256/en-us/ )